Einführung

telpho10 Version 2.2

Stand: 22.04.2011

Dieses Handbuch richtet sich an den oder die Administrator(en) der telpho10 Telefonanlage bzw. an Techniker die im Rahmen ihrer Aufgaben mit telpho10 Telefonanlagen in Kontakt kommen.

Ihre telpho10 Telefonanlage ist eine ISDN / VoIP (Voice-over-IP) Telefonanlage. Damit realisieren Sie Ihre Telekommunikation extern über ISDN und / oder VoIP-Provider (Internet), intern via VoIP über das vorhandene Netzwerk (LAN).

Als Endgeräte können SIP-fähige Telefone verwendet werden. Wir empfehlen die Telefone von snom. Alle Anlagenfunktionen sind speziell auf snom Telefone abgestimmt. Analoge Endgeräte z.B. Telefax lassen sich über Adapter an die telpho10 anschließen.

Die Anlage verfügt über eine web-basierte grafische Oberfläche zur Konfiguration. Diese ist über Ihren Webbrowser (Internet Explorer, Firefox, Chrome etc.) aufrufbar.

Das Handbuch befindet sich noch im Aufbau und ist daher nicht vollständig.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Symbole und Konventionen

Um Ihnen die Arbeit mit diesem Handbuch zu erleichtern finden Sie an vielen Stellen hervorgehobene Elemente:

Hinweis: Liefert wichtige Zusatz Informationen.

Tipp: Erleichtert Ihnen die Arbeit mit praktischen Tipps.

Hilfe: Liefert Ihnen Informationen wie Sie sich im Falle weiterer Fragen informieren können.

Achtung: Warnt vor möglichen Fehlerquellen oder kritischen Aktionen.

Speichern: Die Einstellungen werden in die Datenbank geschrieben.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Inbetriebnahme

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Anschlüsse

Standardgehäuse

19" Rackgehäuse

Sobald die Stromversorgung angeschlossen wird schaltet sich die telpho10 automatisch ein und fährt hoch.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


IP Adresse

Die telpho10 bezieht sich beim ersten Start eine IP Adresse vom DHCP Server.

Ist kein DHCP Server vorhanden muss die IP Adresse manuell vergeben werden. Melden Sie sich nach dem Bootvorgang an der Konsole der telpho10 an.

Login: root, Passwort: telpho

Geben Sie den Befehl pbxsetup ein.

Geben Sie die neue IP Adresse ein und bestätigen Sie mit OK.

Die telpho10 ist jetzt unter der neu eingegebenen IP Adresse erreichbar.

Die IP Adresse ist dynamisch. Nach einem Neustart geht die IP Adresse verloren. Melden Sie sich an der Web-GUI der telpho10 an und konfigurieren Sie die Netzwerkeinstellungen so dass die Einstellungen nach einem Neustart erhalten bleiben.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Anmelden an der Web-GUI

Nachdem Sie eine IP Adresse vergeben haben können Sie sich an der Web-GUI der telpho10 anmelden. Öffnen Sie hierzu Ihren Webbrowser und geben Sie in der Adresszeile die IP Adresse der telpho10 ein. Es wird die Anmeldeseite geöffnet.

Benutzername: admin, Passwort: telpho

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Installation vom Image

Voraussetzungen

  • PC mit Intel, AMD oder VIA CPU
  • Festpatte mit IDE oder SATA Schnittstelle. Mindestens 2 GByte
  • Netzwerkkarte
  • CD Rom Laufwerk für die Installation

ISDN Karten

  • BRI ISDN Karten von OpenVox und Junghanns.
  • PRI ISDN Karten von Junghanns.

Installation

Laden Sie das ISO Image herunter und erstellen Sie mit z.B. Nero die CD.

Download Image telpho10 für SATA Festplatte.

Download Image telpho10 für IDE Festplatte.

Booten Sie von der telpho10 CD.

Es wird die verwendete Festplatte gelöscht.

Nach dem Boot Vorgang erscheint die Konsole von Mondo-Restore.

Geben Sie den Befehl nuke ein und bestätigen Sie mit ENTER.

Die Installation beginnt.

Nach erfolgreicher Installation bestätigen Sie mit OK.

Entfernen Sie die CD.

Geben Sie den Befehl reboot ein und bestätigen Sie mit ENTER.

Nach dem Neustart melden Sie sich na der Konsole der telpho10 an.

Loginname: root, Passwort: telpho.

Geben Sie den Befehl pbxsetup ein.

Geben Sie die neue IP Adresse ein und bestätigen Sie mit OK.

Die telpho10 ist jetzt unter der neu eingegebenen IP Adresse erreichbar.

Die IP Adresse ist dynamisch. Nach einem Neustart geht die IP Adresse verloren. Melden Sie sich an der Web-GUI der telpho10 an und konfigurieren Sie die Netzwerkeinstellungen so dass die Einstellungen nach einem Neustart erhalten bleiben.

Fahren Sie mit der Erstkonfiguration fort.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


Erstkonfiguration

Bei der Erstkonfiguration der telpho10 sind folgende Arbeiten durchzuführen:

  • Anpassen der Netzwerkeinstellungen
  • Ändern der Standard Passwörter
  • Telefonie Einstellungen
  • Optional das Auto-Provisioning für die snom Telefone

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Netzwerkeinstellungen

Wählen Sie im Menü Grundkonfiguration > Anlage und scrollen Sie zu Netzwerkeinstellungen.

Passen Sie die Einstellungen Ihrem Netzwerk an:

  • IP Adresse
  • Subnetmask
  • Netzwerk
  • Gateway
  • DNS Server
  • Broadcast
  • Hostname der Anlage
  • Domänenname

Sind alle Einstellungen angepasst führen Sie folgende Aktionen aus:

  1. Einstellungen speichern
  2. Anlagenaktion: Netzwerk neu starten
  3. Anlagenaktion: Telefonanlage booten

Sie erlangen einen Überblick über Ihr Netzwerk indem Sie in der Eingabeaufforderung Ihres Windows Rechners den Befehl ipconfig /all eingeben.

Beispiel:

Hierbei handelt es sich um ein typisches C-Netz (d.h. das Netzwerk besitzt 3 Bytes zur Adressierung. In diesem Fall 192.168.80).

Das Netzwerk und die Broadcast Adresse werden nicht angezeigt. Diese sind in diesem Beispiel:

Netzwerk: 192.168.80.0

Broadcast: 192.168.80.255

Der Domänenname ist in unserem Beispiel: telpho.local

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Passwörter

Um die telpho10 vor unberechtigten Zugriffen zu schützen raten wir dringend folgende Passwörter zu ändern:

  • Linux Betriebssystem
  • Administrator Web-GUI
  • Asterisk Manager Interface
  • MySQL Server
  • LDAP Server

Verwenden Sie sichere und komplexe Passwörter. Ein Passwort ist in der Regel dann sicher wenn eine Mischung aus alphanumerischen Zeichen und Sonderzeichen sowie Groß- Kleinschreibung verwendet werden. Das Passwort sollte eine Mindestlänge von 10 Zeichen haben.

Linux Betriebssystem

Melden Sie sich an der Konsole der telpho10 an. Geben Sie den Befehl passwd ein. Sie werden aufgefordert das neue Passwort einzugeben und zu bestätigen.

Administrator Web-GUI

Wählen Sie im Menü Grundkonfiguration > Anlage und scrollen Sie zu Administration.

Geben Sie im Feld Administrator Passwort das neue Passwort ein und klicken Sie anschließend auf [image] um die Einstellungen zu übernehmen.

Asterisk Manager Interface

Wählen Sie im Menü Grundkonfiguration > Anlage und scrollen Sie zu Asterisk Manager Interface.

Geben Sie im Feld Passwort das neue Passwort ein und klicken Sie anschließend auf [image] um die Einstellungen zu speichern. Führen Sie anschließend die Anlagenaktion Änderungen in System laden aus.

MySQL Server

Wählen Sie im Menü Grundkonfiguration > Anlage und scrollen Sie zu MySQL Server.

Geben Sie im Feld Passwort das neue Passwort ein und klicken Sie anschließend auf [image] um die Einstellungen zu speichern.

LDAP Server

Wählen Sie im Menü Grundkonfiguration > Anlage und scrollen Sie zu LDAP Server.

Geben Sie im Feld Passwort das neue Passwort ein und klicken Sie anschließend auf [image] um die Einstellungen zu speichern.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Telefonie Einstellungen

Wählen Sie im Menü Grundkonfiguration > Anlage und scrollen Sie zu Telefonie Einstellungen.

Passen Sie folgende Einstellungen an:

  • eigener Ländercode ohne die 0: für Deutschland 49

  • eigene Vorwahl ohne die 0: Die Ortsvorwahl Ihres Anschlusses ohne die führende 0.

Klicken Sie auf [image] um die Einstellungen zu speichern.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Auto-Provisioning

Die telpho10 unterstützt die vollautomatische Konfiguration folgender snom Telefone:

  • snom 300
  • snom 320
  • snom 360
  • snom 370
  • snom 820
  • snom 821
  • snom 870
  • snom m9 DECT Basis

Die snom Telefone benötigen hierzu eine Setting-URL über welche sie die Konfigurationsdateien beziehen.

Die Setting-URL kann entweder über einen vorhandenen DHCP Server im LAN bereitgestellt werden oder über den integrierten Auto-Provisioning Service der telpho10.

DHCP Server mit Option 66

Wenn Ihr DHCP Server die Option 66 unterstützt können Sie die Settings-URL eintragen.

Beispiel: Windows Server 2003

Klicken Sie mit der rechten Maustaste auf Bereichsoptionen und wählen Sie Optionen konfigurieren.

Setzen Sie bei der Option 066 Boot Server Host Name den Haken.

Geben Sie im Feld Zeichenfolgenwert die Setting-URL ein.

http://192.168.80.7/snomdeployment/{mac}.htm

wobei 192.168.80.7 die IP Adresse der telpho10 ist.

telpho10 Auto-Provisioning Service

Hierzu ist eine zusätzliche IP Adresse auf der telpho10 erforderlich.

Wählen Sie im Menü Grundkonfiguration > Anlage und scrollen Sie zu Netzwerkeinstellungen.

Geben Sie im Feld IP Adresse Auto-Provisioning die IP Adresse ein. In unserem Beispiel die 192.168.80.8.

Führen Sie folgende Aktionen durch:

  1. Einstellungen speichern
  2. Anlagenaktion: Netzwerk neu starten

Beim Ausführen der Anlagenaktion Netzwerk neu starten wird das Netzwerk neu initialisiert. Laufende Gespräche werden beendet.

Den Status des Auto-Provisioning Service können Sie unter System > System Status prüfen. Der Aufbau der Seite kann einige Sekunden dauern.

Beispiel:

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Überprüfung

Nach Abschluss der Erstkonfiguration empfehlen wir die telpho10 neu zu starten.

Nach dem Neustart überprüfen Sie bitte die Ausgaben im System Status.

Es muss die Asterisk Version angezeigt werden.

Folgende Server und Services müssen den Status OK (grün) haben.

  • Asterisk
  • MySQL
  • Apache

Klicken Sie auf Test starten. Ist bei den Netzwerkeinstellungen ein Gateway eingetragen werden folgende Tests durchgeführt:

  1. Ping Gateway
  2. Ping Internet IP Adresse 193.101.111.10 (UUNet DNS Server)
  3. Ping DNS Server welcher in den Netzwerkeinstellungen eingetragen ist
  4. Ping www.google.de

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create HTML Help documents


Konfigurations Beispiele

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Beispiel Installation

In diesem Beispiel zeigen wir Ihnen eine typische Konfiguration.

Mehrgeräteanschluss

437625 = Rufgruppe Zentrale

437626 = Bernd Meier

437627 = Brigitte Kanter

437628 = Klaus Rieger

437629 = Fax

Teilnehmer und Telefone

20 = Bernd Meier, snom 370 und snom m9 Handset 2 als zusätzliches Telefon

21 = Brigitte Kanter, snom 821

22 = Klaus Rieger, snom m9 Handset 1

29 = Faxgerät, angeschlossen an PAP2T (Analog Wandler) an Phone 1

Rufgruppen

9 = Zentrale, Mitglieder: 20 und 21

Die Erstkonfiguration ist abgeschlossen und wir beginnen mit der Installation in folgender Reihenfolge:

  1. Konfiguration der ISDN Karte(n)
  2. Konfiguration der ISDN Zuordnungen
  3. Anlegen und Konfiguration der Endgeräte
  4. Anlegen der Teilnehmer
  5. Anlegen der Rufgruppen
  6. Anschließen der Endgeräte
  7. Erster Test
  8. Zuordnung Rufe eingehend
  9. Wählplan Rufe ausgehend
  10. Zweiter Test
  11. zusätzliches Telefon für Teilnehmer 20

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


ISDN Karte(n)

Wählen Sie im Menü Grundkonfiguration > ISDN-Karten.

Auslieferungszustand

Passen Sie die Einstellungen wie folgt an:

Klicken Sie auf [image] und anschließend auf ISDN Karten neu initialisieren um die Einstellungen zu übernehmen und die ISDN Karte(n) neu zu initialisieren.

Überprüfung:

Scrollen Sie zu ISDN Channel 1.

Status Down: ISDN Kabel ist nicht mit dem NTBA verbunden. Wird das ISDN Kabel angeschlossen wechselt der Status nach kurzer Zeit auf Up.

Status Active: Channel ist Active

Type CPE (PtmP): CPE = Anschluss ist Extern geschaltet. (PtmP) = Point to Multipoint (Mehrgeräteanschluss)

Verbinden Sie mit einem ISDN Kabel den 1. ISDN Anschluss der telpho10 mit Ihrem NTBA. Der Status muss nach kurzer Zeit von Down auf Up wechseln.

Sie müssen die Seite neu laden um den Status einzulesen. Klicken Sie im Menü auf Grundkonfiguration > ISDN-Karten.

Wählplan Rufe ausgehend

Zuordnung der MSN Nummer bei ausgehenden Gesprächen.

Wählen Sie im Menü Rufsteuerung > Wählplan Rufe ausgehend.

Geben Sie die Daten ein.

Nebenstelle: 20 = Teilnehmer 20

Rufnummer: * = Es kann jede beliebige Rufnummer gewählt werden

SIP/IAX/ISDN/GW: 437625 = MSN Nummer

Bezeichnung: z.B. 20 aus

abgeh. Nummer: Standard = Es wird die MSN Nummer angezeigt.

CbC: Call by Call: Standard = aus

Call Prefix: Nummer die der gewählten Rufnummer vorangestellt wird.

Prio: Standard = 1

Klicken Sie auf [image] um den Datensatz anzulegen.

Ergebnis:

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


ISDN Zuordnungen

Wählen Sie im Menü Grundkonfiguration > ISDN-Zuordnung.

Geben Sie die 1. MSN Nummer ein:

Klicken Sie auf [image] um den Datensatz anzulegen.

Ergebnis:

Wiederholen Sie diesen Vorgang für die restlichen MSN Nummern.

Ergebnis:

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Anlegen der Endgeräte

Legen Sie der Reihe nach die Endgeräte an.

  1. Endgerät 20, snom 370
  2. Endgerät 21, snom 821
  3. Endgerät 22, snom m9 Handset 1
  4. Endgerät 29, Linksys PAP2T Handset 1

Führen Sie abschließend folgende Aktionen durch:

  1. Änderungen in System laden unter Grundkonfiguration > Anlage

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Endgerät 20, snom 370

Endgerät 20

Wählen Sie im Menü Grundkonfiguration > Endgeräte.

Passen Sie die Einstellungen wie folgt an:

Das Passwort ganzgeheim ist nur ein Beispiel. Verwenden Sie unbedingt ein komplexes Passwort.

Klicken Sie auf [image] um das Endgerät anzulegen. Es wird anschließend die Bearbeitungsseite geladen.

Geben Sie im Feld MAC Adresse die MAC Adresse des snom Telefons ein. Die MAC Adresse finden Sie auf der Verpackung und auf der Unterseite des Telefons. Die MAC Adresse beginnt in der Regel mit 0004.

Speichern

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Endgerät 21, snom 821

Endgerät 21

Wählen Sie im Menü Grundkonfiguration > Endgeräte.

Passen Sie die Einstellungen wie folgt an:

Das Passwort ganzgeheim ist nur ein Beispiel. Verwenden Sie unbedingt ein komplexes Passwort.

Klicken Sie auf [image] um das Endgerät anzulegen. Es wird anschließend die Bearbeitungsseite geladen.

Geben Sie im Feld MAC Adresse die MAC Adresse des snom Telefons ein. Die MAC Adresse finden Sie auf der Verpackung und auf der Unterseite des Telefons. Die MAC Adresse beginnt in der Regel mit 0004.

Speichern

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Endgerät 22, snom m9 Handset 1

Endgerät 22

Wählen Sie im Menü Grundkonfiguration > Endgeräte.

Passen Sie die Einstellungen wie folgt an:

Das Passwort ganzgeheim ist nur ein Beispiel. Verwenden Sie unbedingt ein komplexes Passwort.

Klicken Sie auf [image] um das Endgerät anzulegen. Es wird anschließend die Bearbeitungsseite geladen.

Geben Sie im Feld MAC Adresse die MAC Adresse des snom Telefons ein. Die MAC Adresse finden Sie auf der Verpackung und auf der Unterseite des Telefons. Die MAC Adresse beginnt in der Regel mit 0004.

Geben Sie im Feld IPUI die IPUI Nummer des Handsets ein. Die IPUI Nummer finden Sie auf der Verpackung und im Handset unter dem Akku.

Geben Sie im Feld IPUI Index 1 ein. 1 steht für Handset 1.

Geben Sie im Feld Displayname 22 ein.

Speichern

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Endgerät 29, PAP2T Fax

Endgerät 29

Wählen Sie im Menü Grundkonfiguration > Endgeräte.

Passen Sie die Einstellungen wie folgt an:

Das Passwort ganzgeheim ist nur ein Beispiel. Verwenden Sie unbedingt ein komplexes Passwort.

Klicken Sie auf [image] um das Endgerät anzulegen. Es wird anschließend die Bearbeitungsseite geladen.

Speichern

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Anlegen der Teilnehmer

Nachdem Sie alle Teilnehmer angelegt haben führen Sie folgende Aktionen aus:

  1. Änderungen in System laden unter Grundkonfiguration > Anlage

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Teilnehmer 20

Wählen Sie im Menü Nebenstellen > Teilnehmer.

Geben Sie die Daten wie folgt ein:

Klicken Sie auf [image] um den Teilnehmer anzulegen. Es wird anschließend die Bearbeitungsseite geladen.

Im Feld Aktuelles Telefon wird automatisch die Nebenstelle eingetragen. Beim Speichern wird geprüft ob ein Endgerät mit der Nummer 20 existiert. Ist dies der Fall wird die Nebenstelle des Teilnehmers im Feld Nebenstelle des Endgerätes eingetragen so dass bei abgehenden Gespräch die Einstellungen des Teilnehmers verwendet werden.

Speichern

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Teilnehmer 21

Teilnehmer 20

Wählen Sie im Menü Nebenstellen > Teilnehmer.

Geben Sie die Daten wie folgt ein:

Klicken Sie auf [image] um den Teilnehmer anzulegen. Es wird anschließend die Bearbeitungsseite geladen.

Im Feld Aktuelles Telefon wird automatisch die Nebenstelle eingetragen. Beim Speichern wird geprüft ob ein Endgerät mit der Nummer 21 existiert. Ist dies der Fall wird die Nebenstelle des Teilnehmers im Feld Nebenstelle des Endgerätes eingetragen so dass bei abgehenden Gespräch die Einstellungen des Teilnehmers verwendet werden.

Speichern

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Teilnehmer 22

Teilnehmer 20

Wählen Sie im Menü Nebenstellen > Teilnehmer.

Geben Sie die Daten wie folgt ein:

Klicken Sie auf [image] um den Teilnehmer anzulegen. Es wird anschließend die Bearbeitungsseite geladen.

Im Feld Aktuelles Telefon wird automatisch die Nebenstelle eingetragen. Beim Speichern wird geprüft ob ein Endgerät mit der Nummer 22 existiert. Ist dies der Fall wird die Nebenstelle des Teilnehmers im Feld Nebenstelle des Endgerätes eingetragen so dass bei abgehenden Gespräch die Einstellungen des Teilnehmers verwendet werden.

Speichern

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Anlegen Faxgerät 29

Wählen Sie im Menü Nebenstellen > Faxegeräte.

Geben Sie die Daten wie folgt ein:

Klicken Sie auf [image] um das Fax anzulegen. Das Fax wird angelegt und in der Liste angezeigt.

Ergebnis:

Wählen Sie Grundkonfiguration > Endgeräte.

Tragen Sie im Feld Nebenstelle des Endgerätes mit der Nummer 29 die Nebenstellen Nummer 29 des Fax ein.

Führen Sie folgende Aktionen durch:

  1. Speichern
  2. Änderungen in System laden unter Grundkonfiguration > Anlage

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free help authoring environment


Anlegen Rufgruppe 9

Wählen Sie im Menü Nebenstellen > Rufgruppen

Geben Sie die Daten wie folgt ein:

Klicken Sie auf [image] um die Rufgruppe anzulegen. Die Rufgruppe wird angelegt und in der Liste angezeigt.

Klicken Sie auf [image] um die Rufgruppe zu bearbeiten.

Mitglieder hinzufügen

Geben Sie im Feld Mitglieder die Nebenstellen durch Komma getrennt ein.

Ergebnis:

Führen Sie folgende Aktionen durch:

  1. Speichern
  2. Änderungen in System laden unter Grundkonfiguration > Anlage

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Anschließen der Endgeräte

Verbinden Sie die Endgeräte mit Ihrem Netzwerk und schließen Sie die Stromversorgung an den Endgeräten an.

Die snom m9 konfigurieren sich automatisch. Der Linksys PAP2T und die snom m9 DECT Basis müssen manuell konfiguriert werden.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


snom 370

Verbinden Sie Ihr snom 370 Telefon mit dem Netzwerk und schließen Sie die Stromversorgung an.

Nach kurzer Zeit ist das snom 370 konfiguriert und einsatzbereit.

Display snom 370:

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


snom 821

Verbinden Sie Ihr snom 821 Telefon mit dem Netzwerk und schließen Sie die Stromversorgung an.

Nach kurzer Zeit ist das snom 821 konfiguriert und einsatzbereit.

Display snom 821:

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


snom m9 Handset 1

Das snom m9 unterstützt nicht die automatische Ermittlung der Setting-URL. Die Setting-URL muss in der Web-GUI der snom m9 Basis manuell eingetragen werden.

Verbinden Sie die snom m9 Basis mit ihrem Netzwerk und schließen Sie die Stromversorgung an.

Öffnen Sie ihren Webbrowser und geben Sie die IP Adresse in der Adresszeile ein. Es erscheint die Anmeldeseite.

Username: admin, Password: password

Wir empfehlen die snom m9 Basis zu resetten. Wählen Sie im Menü Maintenance und klicken Sie auf Reset Settings. Die snom m9 Basis startet neu. Melden Sie sich nach dem Neustart an der snom m9 Basis an.

Wählen Sie im Menü Network und geben Sie im Feld Provisioning Server die Settings-URL ein.

http://192.168.80.7/snomdeployment/snomm9-{mac}.xml

wobei 192.168.80.7 die IP Adresse der telpho10 ist.

Klicken Sie auf Save und führen Sie einen Reboot unter Maintenance durch. Die snom m9 Basis startet neu. Melden Sie sich nach dem Neustart an der snom m9 Basis an und überprüfen Sie die Einstellungen unter Identity 1 > Account.

Identity 1 > Account:

Handsets an der snom m9 Basis anmelden

Jetzt muss nur noch das Handset 1 an der snom m9 Basis angemeldet werden und die aktuelle Software geladen werden.

Legen Sie den Akku in das Handset ein. Das Handset schaltet sich automatisch ein. Im Display erscheint Register to Base.

  1. Drücken Sie den runden Knopf in der Wippe.

  2. Wählen Sie mit der Wippe Settings aus.

  3. Wählen Sie Handset.

  4. Wählen Sie Register Handset.

  5. Wählen Sie Base 1.

  6. Geben Sie die Pin 0000 ein und bestätigen Sie mit OK.

Nach kurzer Zeit ist das Handset registriert.

Stellen Sie die Sprache Deutsch ein.

  1. Drücken Sie den runden Knopf in der Wippe.

  2. Wählen Sie Preferences.

  3. Wählen Sie Language.

  4. Wählen Sie Deutsch.

Führen Sie das Software Update durch.

  1. Drücken Sie den Runden Knopf in der Wippe.

  2. Wählen Sie Wartung.

  3. Wählen Sie Mobilteil.

  4. Wählen Sie Software-Update.

  5. Stellen Sie das Handset in die Ladeschale.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Linksys PAP2T

Unsere Linksys PAP2T haben die aktuelle Firmware und sind mit den Einstellungen für die telpho10 konfiguriert. Sie müssen nur noch die Anmeldedaten eingeben.

Verbinden Sie den Linksys PAP2T mit ihrem Netzwerk und schließen Sie die Stromversorgung an.

Öffnen Sie Ihren Webbrowser und geben Sie in der Adresszeile die IP Adresse des Linksys PAP2T ein.

Ergebnis:

Die Firmware Version muss die 5.1.6 sein. Ansonsten kann es passieren das Faxe nicht korrekt übertragen werden.

Klicken Sie auf Admin Login.

Klicken Sie auf Line 1 und geben Sie folgende Daten ein:

Klicken Sie anschließend auf Save Settings um die Einstellungen zu übernehmen.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Tipps

Der Linksys PAP2T bezieht sich seine IP Adresse von einem im LAN vorhandenen DHCP Server. Wenn Sie die IP Adresse nicht herausfinden können Sie diese am PAP2T mit einem analogen Telefon ermitteln und ggf. ändern.

Verbinden Sie den Linksys PAP2T mit Ihrem Netzwerk, schließen Sie ein analoges Telefon am Anschluss Phone 1. Schließen Sie die Stromversorgung an.

IP Adresse ermitteln

Eingabe ****

Warten Sie die Ansage "Configuration Menu. Please Enter"

Eingabe 110#

Die aktuelle IP Adresse wird angesagt.

Feste IP Adresse setzen. Beispiel: 192.168.80.44

Eingabe ****

Warten Sie die Ansage "Configuration Menu. Please Enter..."

Eingabe 101#

Warten Sie die Ansage "Enter Value..."

Eingabe 0#

Warten Sie die Ansage "To save press 1"

Eingabe 1

Warten Sie die Ansage "Configuration Menu. Please Enter..."

Eingabe 111#

Warten Sie die Ansage "Enter Value..."

Eingabe 192*168*80*44#

Warten Sie die Ansage "To save press 1"

Eingabe 1

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Erster Test

1. Prüfen Sie ob sich alle Endgeräte an der telpho10 angemeldet haben

Wählen Sie im Menü Grundkonfiguration > Endgeräte.

Ist das Symbol [image] grün ist alles ok.

2. Wählen Sie am snom 370 die Rufnummer *80 und nehmen Sie den Hörer ab. Sie gelangen in das Anrufbeantworter Menü der telpho10. Beenden Sie den Anruf mit der Taste #.

3. Wählen Sie am snom 370 die Rufnummer 21 und nehmen Sie den Hörer ab. Das snom 821 klingelt. Nehmen Sie am snom 821 das Gespräch an und legen Sie anschließend auf.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Zuordnung Rufe eingehend

Wählen Sie im Menü Rufsteuerung > Zuordnung Rufe eingehend.

Geben Sie die Daten ein.

Klicken Sie auf [image] um den Datensatz anzulegen.

Ergebnis:

Wiederholen Sie diese Vorgänge für die restlichen Zuordnungen.

Ergebnis:

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Wählplan Rufe ausgehend

Wählen Sie im Menü Rufsteuerung > Wählplan Rufe ausgehend.

Geben Sie die Daten ein.

Ergebnis:

Wiederholen Sie diese Vorgänge für die restlichen Zuordnungen.

Ergebnis:

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


Zweiter Test

Wählen Sie am snom 370 eine externe Rufnummer z.B. Ihre Mobil Rufnummer. Prüfen Sie ob die Rufnummer korrekt angezeigt wird.

Rufen Sie von Ihrem Mobiltelefon die Rufnummer zurück. Das snom 370 klingelt.

Prüfen Sie die restlichen Telefone.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Zusätzliches Telefon für Teilnehmer 20

Wählen Sie im Menü Grundkonfiguration > Endgeräte.

Passen Sie die Einstellungen wie folgt an:

Das Passwort ganzgeheim ist nur ein Beispiel. Verwenden Sie unbedingt ein komplexes Passwort.

Klicken Sie auf [image] um das Endgerät anzulegen. Es wird anschließend die Bearbeitungsseite geladen.

Geben Sie im Feld MAC Adresse die MAC Adresse des snom Telefons ein. Die MAC Adresse finden Sie auf der Verpackung und auf der Unterseite des Telefons. Die MAC Adresse beginnt in der Regel mit 0004.

Geben Sie im Feld IPUI die IPUI Nummer des Handsets ein. Die IPUI Nummer finden Sie auf der Verpackung und im Handset unter dem Akku.

Geben Sie im Feld IPUI Index 2 ein. 2 steht für Handset 1.

Geben Sie im Feld Displayname 20 ein.

Speichern

Führen Sie die Anlagenaktion Änderungen in System laden aus.

Öffnen Sie den Teilnehmer 20 zum Bearbeiten. Menü Nebenstellen > Teilnehmer.

Tragen Sie im Feld Parallel-Call das Endgerät 201 ein.

Speichern

Melden Sie das Handset an der snom m9 Basis an. Gleiche Vorgehensweise wie beim Handset 1

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Konfiguration Web-GUI

Web-GUI

Die telpho10 Telefonanlage wird komplett über die integrierte Weboberfläche konfiguriert. Des Menü im Handbuch ist identisch mit dem Menü der Web-GUI.

Öffnen Sie Ihren Browser und geben Sie in der Adresszeile die IP Adresse Ihrer telpho10 ein.

Benutzername: admin, Passwort: telpho

Gliederung der Web-GUI

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


System

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


System Status

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Gesperrte IP Adressen

Wird ein SIP REGISTER (Anmeldung) oder SIP INVITE (Rufaufbau) mit falschem Username oder Passwort versucht sperrt die telpho10 sofort die IP Adresse des Angreifers und erstellt einen Datensatz in der Datenbank. Weitere Versuche des Angreifers werden geblockt.

Beispiel:

Aktionen:

Alle Einträge werden gelöscht.

Einzelner Eintrag wird gelöscht.

Anzeige der Location. Wird via www.getpos.de ermittelt und angezeigt.

.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Aktive Gespräche

Auf dieser Seite werden alle aktiven Gespräche welche von oder nach Extern geführt werden angezeigt.

Beispiel:

Status:

Up | Gespräch ist verbunden
Ring | Klingeln

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Grundkonfiguration

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Anlage

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Anlagenaktionen

Aktionen:

Änderungen in System laden: Es werden die aktuellen Einstellungen in die Systemdateien geschrieben.

Netzwerk neu starten: Die Netzwerkkarte wird neu initialisiert.

Telefonanlage booten: Die telpho10 Telefonanlage wird neu gestartet.

Telefonanlage herunterfahren: Die telpho10 Telefonanlage wird heruntergefahren und schaltet sich aus.

Telefonanlagen Software neu starten: Der Asterisk Server wird neu gestartet.

Webserver neu initialisieren: Die Einstellungen des Apache2 Webserver werden neu geladen.

Backup / Restore: Backup und Restore der Datenbank und Dateien.

Lizenz einspielen: Neue Lizenzdatei wird eingespielt.

WAN IP Adresse ermitteln: Es wird die aktuelle WAN IP Adresse ermittelt.

Teamviewer Support: Es wird der Teamviewer Client heruntergeladen und ausgeführt.

Info nächstes Update: Link zu telpho Webseite.

Update durchführen: Es werden die aktuellen Updates heruntergeladen und eingespielt.

Update Ergebnis anzeigen: Es werden die zuletzt eingespielten Updates angezeigt.

Bisherige Updates: Es werden alle eingespielten Updates angezeigt.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Info und Lizenz

Name: Lizenznehmer.

Seriennummer: Seriennummer der telpho10.

Support ID: wird derzeit nicht verwendet.

Anzahl Lizenzen: Aktuelle Anzahl der Lizenzen.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


Administration

Administrator Username: Anmeldename für die Anmeldung an der Web-GUI.

Administrator Passwort: Passwort für die Anmeldung an der Web-GUI.

Operator: wird derzeit nicht verwendet.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create HTML Help documents


Netzwerkeinstellungen

IP Adresse: IP Adresse der telpho10

IP Adresse Auto-Provisioning: Wird der interne Auto-Provisioning Service verwendet ist eine zusätzliche IP Adresse erforderlich.

Subnetmask: Die Subnetmask Ihres LAN.

Netzwerk: Das Netzwerk Ihres LAN.

Gateway: Das Gateway Ihres LAN. In der Regel die IP Adresse Ihres Routers.

DNS-Server: IP Adresse Ihres DNS Servers. Alternativ kann auch ein externer DNS Server verwendet werden. Z.B. 193.101.111.10

Broadcast: Die Broadcast Adresse Ihres LAN.

Hostname der Anlage: Der Hostname der telpho10.

Domänenname:

Werden Änderungen an den Einstellungen vorgenommen ist die Anlagenaktion Netzwerk neu starten auszuführen.

Wird die Anlagenaktion Netzwerk neu starten ausgeführt werden aktuelle Gespräche beendet.

Weitere Netzwerkeinstellungen:

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Maileinstellungen

IP Adresse oder Hostname des Mailservers: IP Adresse oder Hostname des Mailservers für den Versand von Mailnachrichten.

Username: Username für die Anmeldung an Ihren Mailserver.

Passwort: Passwort für die Anmeldung an Ihren Mailserver

Absenderadresse: Email Adresse mit welcher die Nachrichten versendet werden.

Mailadresse für Systemmeldungen: Empfänger Mail Adresse für System Nachrichten.

Mail bei Änderung Rufweiterleitung: Ist diese Option aktive (1) wird eine Mail an den Teilnehmer gesendet zu welchem ein anderer Teilnehmer eine Rufweiterleitung sofort eingerichtet hat.

Sie können die Maileinstellungen durch den Versand einer Testmail testen. Wählen Sie im Menü Info > Mail Liste.

Geben Sie eine gültige Empfänger Email Adresse ein und klicken Sie auf Mail versenden.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Telefonie Einstellungen

International Prefix: Standard = 00

National Prefix: Standard = 00

eigner Ländercode ohne die 0: für Deutschland die 49

eigene Vorwahl ohne die 0: Die Ortsvorwahl Ihres Anschlusses.

Zentralen: Teilnehmer bei welchen in der Web-GUI zusätzlich die Globalen Rufweiterleitungen angezeigt werden. Mehrere Teilnehmer sind durch Komma getrennt einzugeben.

min. Anzahl der Stellen für externe Rufe: Mindestlänge der Rufnummer für externe Rufe.

Nummer für Amt: Ist kein Wert eingegeben ist die automatische Amtsholung der telpho10 aktiviert. Die Eingabe von z.B. 0 bedeutet dass eine 0 voran gewählt werden muss um nach Extern zu telefonieren.

Abwurfziel von Anrufen zu ungültigen Durchwahlen: Nebenstelle zu welchen eingehende Anrufe geleitet werden wenn der Anrufer eine ungültige bzw. nicht vorhanden Durchwahl (Nebenstelle) an ruft.

Automatisches Durchstellen bei Rückruf von Extern: Beispiel: Ihre telpho10 ist so konfiguriert dass bei ausgehenden Rufen die Hauptnummer Ihres ISDN Anschlusses übermittelt wird. Sie rufen jetzt einen Kunden an und dieser ist im Gespräch oder nimmt den Anruf nicht entgegen. In der Regel wird der Kunde Sie zurückrufen. Da er die Hauptnummer sieht wird er diese anrufen und landet nicht bei Ihnen sondern bei Ihrer Zentrale. Dies können Sie umgehen indem Sie einen Wert > 0 (Minuten) eingeben. Innerhalb dieser Zeit wird ein Rückruf zu Ihnen direkt durch gestellt wenn der Kunde seine Rufnummer überträgt.

Nebenstelle für automatisches Durchstellen: Nebenstelle welche als "Zentrale" konfiguriert ist.

ISDN Gateway (Kopfnummer):

Maximale Gesprächsdauer in Minuten: Wird bei ausgehenden Gesprächen diese Zeit überschritten wird das Gespräch beendet.

Maximale Anzahl AB Nachrichten: Diese Einstellung gilt für die Anrufbeantworter der Teilnehmer und Rufgruppen.

Aufnahmedauer AB in Minuten: Diese Einstellung gilt für die Anrufbeantworter der Teilnehmer und Rufgruppen.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


Sonstige Einstellungen

Erweiterung Fax Dateiname: Eingehende Faxe an elektronisches Fax der telpho10 werden in eine PDF Datei umgewandelt und gespeichert. Der Dateiname ist wie folgt aufgebaut:

[Nebenstelle]-[Jahr][Monat][Tag]-[Stunde][Minute][Sekunde].pdf

Um ein Scannen auf das Webverzeichnis der telpho10 zu erschweren wird der Dateiname um einen Hash-Code erweitert wenn dieser Wert = 1 ist.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Asterisk Manager Interface

Die bei der telpho10 enthaltene TAPI Software benötigt eine Anmeldung am Asterisk Manager Interface um Statusmeldungen oder Rufaufbau durchführen zu können.

Username: Anmeldename

Passwort: Passwort

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


MySQL Server

Passwort: Passwort zur Anmeldung am MySQL Server. Der Standard Anmeldename ist root.

Ruflisteneinträge älter als X Tage archivieren: Aktuelle Ruflisten Einträge werden nach X Tagen automatisch nachts in das Ruflisten Archiv verschoben.

Ruflisteneinträge älter als X Wochen löschen: Einträge im Ruflisten Archiv werden automatisch nach X Wochen gelöscht.

Lösche mehrfache Ruflisteneingträge: Bei einem Anruf an eine Rufgruppe wird für jedes Rufgruppen Mitglied ein Ruflisten Eintrag erstellt. Löscht ein Mitglied seinen Eintrag bleiben die Einträge bei den anderen Mitgliedern erhalten. Ist dieser Wert = 1 werden die Ruflisten Einträge aller Mitglieder gelöscht wenn ein Mitglied den Ruflisten Eintrag löscht.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Online Backup

Derzeit nicht möglich.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


LDAP Server

Die telpho10 ist mit einem LDAP Server ausgestattet in welchen das Telefonbuch exportiert werden kann. Auf dieses Telefonbuch können Telefone, welche LDAP unterstützen, zugreifen.

Passwort: Passwort für die Anmeldung am LDAP Server.

Öffnen Sie Ihren Browser und geben Sie die IP Adresse Ihrer telpho10 und /phpldapadmin ein.

Ergebnis:

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


zusätzliche Netzwerke

Ist Ihr LAN in mehrere Segmente (Subnetze) aufgeteilt oder haben Sie VPN Verbindungen über welche SIP Telefone an der telpho10 anmelden dann müssen Sie diese Subnetze der telpho10 bekannt machen.

Beispiel:

192.168.80. Netzwerk in welchem sich die telpho10 befindet.

192.168.85 VPN Netzwerk Home-Office A

192.168.86 VPN Netzwerk Home-Office B

Erstellen Sie für jedes VPN Netzwerk einen Eintrag.

Ergebnis:

Abschließend ist die Anlagenaktion Änderungen in System laden auszuführen.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


ISDN-Karten

Die telpho10 unterstützt folgende ISDN Karten:

  • BRI1 1xS0, 2 Sprachkanäle
  • BRI2 2xS0, 4 Sprachkanäle
  • BRI4 4xS0, 8 Sprachkanäle
  • BRI8 8xS0, 16 Sprachkanäle

  • PRI1 1xE1, 30 Sprachkanäle (Primärmultiplex)
  • PRI2 2xE1, 60 Sprachkanäle (Primärmultiplex)

Die BRI Karten unterstützen Mehrgeräte- und Anlagenanschluss Extern oder Intern.

Die PRI Karten unterstützen Anlagenanschluss Extern und Intern.

Es muss folgende Reihenfolge der Anschlüsse eingehalten werden: Extern, Intern.

Beispiel:

Sie haben eine BRI 4xS0 an welcher 3 S0 Anschlüsse für Extern und 1 S0 Anschluss für Intern verwendet werden.

S0 Anschluss 1 = Extern

S0 Anschluss 2 = Extern

S0 Anschluss 3 = Extern

S0 Anschluss 4 = Intern

Bei Auslieferung ist jeder S0 Anschluss auf Extern eingestellt. Für die Verwendung als internen S0 müssen Jumper auf der ISDN Karte umgesetzt bzw. gesetzt werden.

Bei den ISDN BRI Karten sind 3 Jumper vorhanden:

NT / TE

TE = ISDN S0 Extern.

NT = ISDN S0 Intern.

Termination (Abschlusswiderstand 100 Ohm)

OFF = Termination aus. Bei Extern ausschalten.

ON = Termination an.

Power feeding connector: off / on

OFF = aus. Bei Extern IMMER AUS.

ON = Stromversorgung ISDN Bus über die Karte

ISDN BRI Karte 2 x S0, 4xS0

ISDN BRI Karte 8 x S0

ISDN PRI Karte 1xE1 Primärmultiplex

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Mehrgeräteanschluss Extern

Die telpho10 unterstützt einen oder mehrere Mehrgeräteanschlüsse welche wahlweise Extern oder Intern geschaltet werden können.

Mehrgeräteanschluss Extern.

Nummer: Haupt MSN Nummer. In der Regel die 1. MSN Nummer.

Gr.: 1

Zentr.: leer

Offset: 0

Len: 0

Verb.: Extern

Verb. Typ: Mehrgeräteanschluss

Protokoll: DSS1

Timeout: 10

CD: Call-Deflection. Verfügt Ihr Mehrgeräteanschluss über dieses Merkmal setzen Sie den Wert auf Ja.

CNS: Clip-no-Screening: Nein

Abgeh. Rufnummer Std.: <N>

Wurden Änderungen vorgenommen ist die Aktion ISDN Karten neu initialisieren auszuführen.

Wird die Aktion ISDN Karten neu initialisieren ausgeführt werden Gespräche beendet.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Anlagenanschluss Extern

Die telpho10 unterstützt einen oder mehrere Anlagenanschlüsse welche wahlweise Extern oder Intern geschaltet werden können.

Anlagenanschluss Extern.

Nummer: Kopfnummer ohne die Hauptdurchwahl.

Gr.: 1

Zentr.: 0 (Hauptdurchwahl)

Offset: 0

Len: 0

Verb.: Extern

Verb. Typ: Anlagenanschluss

Protokoll: DSS1

Timeout: 1500

CD: Call-Deflection. Verfügt Ihr Anlagenanschluss über dieses Merkmal setzen Sie den Wert auf Ja.

CNS: Clip-no-Screening: Verfügt Ihr Anlagenanschluss über dieses Merkmal setzen Sie den Wert auf Ja.

Abgeh. Rufnummer Std.: <N><DW>

<N> = Kopfnummer.

<DW> = Durchwahl (Nebenstellen Nummer).

Es ist auch möglich die Kopfnummer direkt gefolgt von <N> einzugeben. Beispiel: 35728<DW>.

Abgeh. Rufnummer CNS.: <LKZ><OKZ><N><DW>

<LKZ> = Länderkennzahl.

<OKZ> = Ortsvorwahl.

<N> = Kopfnummer.

<DW> = Durchwahl (Nebenstellen Nummer).

Für den Aufbau der Rufnummer ist der Inhaber des Anschlusses verantwortlich. Testen Sie daher ob die Rufnummer richtig angezeigt wird.

Wurden Änderungen vorgenommen ist die Aktion ISDN Karten neu initialisieren auszuführen.

Wird die Aktion ISDN Karten neu initialisieren ausgeführt werden Gespräche beendet.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Mehrgeräteanschluss Intern

Nummer: Intern.

Gr.: Mehrere Anschlüsse können zu einer Gruppe zusammengefasst werden. Anrufe an interne ISDN Geräte werden an allen verfügbaren ISDN Anschlüssen signalisiert.

Es können Endgeräte gezielt einen internen ISDN Anschluss zugeordnet werden.

Konfiguration ISDN Karte:

Auswahl bei den Endgeräten:

oder

Verb.: Intern.

Verb. Typ: Mehrgeräteanschluss.

Protokoll: DSS1.

Timeout: 1500

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


Anlagenanschluss Intern

Nummer: Intern.

Gr.: 1.

Verb.: Intern.

Verb. Typ: Anlagenanschluss.

Protokoll: DSS1.

Timeout: 1500

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Beispiele

1 x Mehrgeräteanschluss Extern

2 x Mehrgeräteanschluss Extern

1 x Anlagenanschluss Extern

2 x Anlagenanschluss Extern

Anlagenanschluss mit 2 NTBAs

2 x Anlagenanschluss Extern, 1 x Mehrgeräteanschluss Extern, 1 x Mehrgeräteanschluss Intern

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


ISDN-Zuordnung

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Mehrgeräteanschluss

Für jede MSN Nummer des Mehrgeräteanschluss muss ein Eintrag erstellt werden.

Name: Beschreibung oder MSN Nummer.

Anschluss: Auswahl Mehrgeräteanschluss.

MSN eingehend: Eingehende MSN.

MSN ausgehend: Ausgehende MSN. In der Regel identisch mit der eingehenden MSN.

Callername: Anstelle des gerufenen Zieles, welches unter Rufpläne > Zuordnung Rufe eingehend definiert ist, wird der Callername angezeigt.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


Anlagenanschluss

Bei einem Anlagenanschluss muss ein Eintrag für die Hauptdurchwahl, in der Regel die 0, erstellt werden.

Name: Beschreibung z.B. Kopfnummer-Hauptnummer.

Anschluss: Auswahl Anlagenanschluss.

MSN eingehend: 0

MSN ausgehend: 0.

Callername: Anstelle des gerufenen Zieles, welches unter Rufpläne > Zuordnung Rufe eingehend definiert ist, wird der Callername angezeigt.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


VoIP-Provider (SIP/IAX)

Auf dieser Seite werden alle vorhandenen VoIP-Provider gelistet.

Neuen VoIP-Provider anlegen

Geben Sie eine Bezeichnung ein und wählen Sie den Provider aus.

Beispiel:

Ist Ihr VoIP Provider nicht in der Liste enthalten wählen Sie Standard.

Klicken Sie auf [image] um den VoIP Provider anzulegen. Es wird die Seite für die Einstellungen geöffnet.

Einstellungen

Typ: SIP oder IAX

Bezeichnung: Bezeichnung

Registrar: IP Adresse oder Hostname des Registrar Server.

Host: IP Adresse oder Hostname des SIP Server.

Domäne: IP Adresse oder Domänenname.

Outbound Proxy: IP Adresse oder Hostname des Outbound Proxy Server.

Port: 5060 = Standard.

Username: Username des Account.

From User: Standard = markiert.

Passwort: Passwort des Account.

NAT: Ja wenn die telpho10 hinter einer einer Firewall oder einen Router mit NAT Translation steht.

Qualify: Standard = Ja.

DTMF Mode: Mode für die Übertragung von DTMF Tönen.

Codecs: Verwendete Codecs.

CLIP Correction:

Landercode (LKZ):

Vorwahl (OKZ):

Nummer: Rufnummer des Account.

abg. Nummer: Rufnummer welche bei ausgehenden Ruf angezeigt wird.

Call-Index: Direkte Auswahl des VoIP Providers bei ausgehenden Ruf. Es muss der gewählten Rufnummer *6[Code] vorangestellt werden. Der Code muss 2 stellig sein.

SIP AddHeader: zusätzlicher Header im SIP Paket.

Identifizierung: Standard oder Rufnummer.

Abwurfziel: Nur bei VoIP Anlagenanschluss. Wird eine ungültige bzw. nicht vorhandenen Durchwahl angerufen wird auf die eingegebenen Nebenstelle abgeworfen.

Nach dem Speichern muss die Anlagenaktion Änderungen in System laden ausgeführt werden.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Anlegen

Wählen Sie im Menü Grundkonfiguration > VoIP-Provider.

Geben Sie die Bezeichnung ein und wählen Sie den Provider aus der Liste aus. Ist der Provider nicht vorhanden wählen Sie Standard.

Beispiel: Sipgate Trunk

Klicken Sie auf [image] um den Datensatz anzulegen. Anschließend wird die Seite mit den Einstellungen aufgerufen.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Standard

Einstellungen

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Sipgate Basic

Einstellungen

Passen Sie folgende Felder an:

Username: Ihre Sipgate ID.

Passwort: Das Passwort für Ihre Sipgate ID.

Nummer: Geben Sie Ihre Sipgate Rufnummer im Format 49... ein.

abg. Nummer: Geben Sie Ihre Sipgate Rufnummer im Format 49... ein.

Eingehende Rufe müssen unter Rufpläne > Zuordnung Rufe eingehend einer Nebenstelle zugeordnet werden.

Beispiel:

Anrufe zu Ihrer Sipgate Rufnummer werden zur Nebenstelle 20 verbunden.

Ausgehende Rufe müssen unter Rufpläne > Wählplan Rufe ausgehend konfiguriert werden.

Beispiel für einen Teilnehmer:

Alle Anrufe des Teilnehmers 20 werden über Sipgate geführt.

Beispiel für alle Teilnehmer:

Alle Anrufe aller Teilnehmer werden über Sipgate geführt.

Beispiel für einen Teilnehmer der eine Rufnummer beginnend mit 0034 wählt:

Alle Anrufe des Teilnehmers 20 zu der Rufnummer beginnend mit 0034 werden über Sipgate geführt.

Ein Sipgate Basic Account verfügt über 3 Sipgate IDs. Sie müssen für jede Sipgate ID einen VoIP-Provider Eintrag erstellen und die Zuordnungen für eingehende und ausgehende Rufe konfigurieren.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Sipgate Trunk

Einstellungen

Passen Sie folgende Felder an:

Username: Ihre Sipgate ID.

Passwort: Das Passwort für Ihre Sipgate ID.

Nummer: Geben Sie Ihre Sipgate Rufnummer im Format 49... ein.

abg. Nummer: Geben Sie Ihre Sipgate Rufnummer im Format 49... ein.

Abwurfziel: Optional. Nebenstelle zu welcher der Anruf durch gestellt wird wenn einen ungültige (nicht vorhandene) Durchwahl angerufen wird.

Sipgate Trunk Rufnummern

3 Rufnummern oder 10er Rufnummernblock

Sie erhalten in der Regel 3 bzw 10 zusammen hängende Rufnummern. Dies ist mit einem Mehrgeräteanschluss mit 3 bzw 10 MSN Nummern vergleichbar.

Beispiel: 08251 8603301, 08251 8603302, 08251 8603303

Im Feld Nummer und im Feld abg. Nummer tragen Sie jeweils 498251860330-1.

Unter Grundkonfiguration > VoIP-Nebenstellen-Mapping muss die Zuordnung zu den Nebenstellen konfiguriert werden.

Die telpho10 behandelt den Sipgate Trunk Anschluss wie einen ISDN Anlagenanschluss. Die Kopfnummer ist in unserem Beispiel die 08251 860330. Die Durchwahlen sind 1 - 3.

Eine Zuordnung bei Rufpläne > Zuordnung Rufe eingehend ist nicht notwendig.

Unter Rufpläne > Wählplan Rufe ausgehend muss nur ein Eintrag erstellt werden.

Beispiel:

Die Rufnummer, welche beim Angerufenen angezeigt wird wird für jeden Teilnehmer, gemäß seiner Zuordnung angezeigt.

Teilnehmer 20: 4982518603301

Teilnehmer 21: 4982518603302

Teilnehmer 22: 4982518603303

100er Rufnummernblock

Sie erhalten einen 100er Rufnummernblock mit den Durchwahlen 10 - 99 und 0 für die Zentrale.

Beispiel: 08251 86033 mit den Durchwahlen 10 - 99 und 0. Die 86033 ist die Kopfnummer.

Im Feld Nummer und abgeh. Nummer tragen Sie jeweils 49825186033-0 ein. Die 0 ist die Hauptnummer.

Unter Grundkonfiguration > VoIP-Nebenstellen-Mapping muss die Zuordnung der 0 zu einer Nebenstelle konfiguriert werden.

Eine Zuordnung bei Rufpläne > Zuordnung Rufe eingehend ist nicht notwendig.

Unter Rufpläne > Wählplan Rufe ausgehend muss nur ein Eintrag erstellt werden.

Die Rufnummer welche beim Angerufenen angezeigt wird ist die Kopfnummer und die Durchwahl (Nebenstellen Nummer) des Teilnehmers.

Beispiel für Teilnehmer 24: 082518603324

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


VoIP-Nebenstellen Mapping

Wird benötigt wenn die Durchwahlen eines VoIP Anlagenanschluss nicht mit den internen Nebenstellen identisch sind.

Bezeichnung: Bezeichnung

Provider: Auswahl der konfigurieren Provider.

Nummer: Durchwahl des VoIP Anlagenanschluss.

Nebenstelle: Nebenstelle welcher die Durchwahl zugeordnet ist.

Callername: Anstelle der Durchwahl wird der Callername bei eingehenden Anrufen am Telefon angezeigt.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Endgeräte

Folgende Endgeräte Typen werden unterstützt:

  • SIP

    Telefone, ATA Analogwandler, IP-DECT Basis, Softphone

  • IAX

    Wird eigentlich nur noch bei Softphones verwendet.

  • ISDN

    ISDN Karte (Faxserver). Von ISDN Telefonen raten wir ab da diverse Funktionen nicht unterstützt werden.

  • Gateway

    GSM-Gateway

Einstellungen

#: Endgeräte Nummer. Ist zugleich der Anmeldename für die Anmeldung an der telpho10.

Endgerät: Auswahl Telefon, Telefax, Digital oder Gateway

Typ: Auswahl SIP, IAX oder ISDN

Produkt: Auswahl Standard, snom 870, snom 821, snom 820, snom 370, snom 360, snom 320, snom 300, snom m9 und snom m3

Bezeichnung: Bezeichnung.

Nebenstelle: Teilnehmer oder Fax. Bei Anrufen von dem Endgerät werden die Einstellungen des Teilnehmers bzw. des Fax verwendet. In der Regel ist die Endgeräte Nummer mit der Teilnehmer Nummer identisch. Ist der Teilnehmer noch nicht angelegt eine 0 eingeben.

Standort: Standort

Passwort: Passwort für die Anmeldung an der telpho10.

gesp.: Wenn Ja sind nur interne Gespräche möglich.

NAT: Meldet sich das Endgerät über das Internet an der telpho10 an und ist die telpho10 hinter einer Firewall / Router mit NAT Translation ist dieser Wert auf Ja zu setzen.

Anmeldung von Netzwerk: Auswahl in welchem Netzwerk sich das Endgerät befindet.

1. Lokales Netzwerk: Das Endgerät befindet sich im gleichen Netzwerk wie die telpho10. Die Felder IP Adresse oder Netzwerk und IP Netzmaske bleiben leer.

2. Auswahl zusätzliches Netzwerk: Das Endgerät befindet sich in einem unter Grundkonfiguration > zusätzliche Netzwerke konfigurierten Netzwerk. Die Felder IP Adresse oder Netzwerk und IP Netzmaske bleiben leer.

3. benutzerdefiniert: Wählen Sie diese Option wenn sich das Engerät z.B. über das Internet an der telpho10 anmeldet.

Verfügt der Internet Anschluss des Endgerät über eine feste IP Adresse dann ist diese im Feld IP Adresse oder Netzwerk einzugeben. Die IP Netzmaske ist 255.255.255.255.

Verfügt der Internet Anschluss des Endgerät über eine dynamische IP Adresse welche sich ständig wechselt dann ist das Feld IP Adresse oder Netzwerk und die IP Netzmaske anzupassen.

IP Adresse oder Netzwerk: 0.0.0.0

IP Netzmakse: 0.0.0.0

In diesem Beispiel darf sich das Endgerät aus allen Netzwerken anmelden.

Verwenden Sie komplexe und sichere Passwörter. Ansonsten besteht die Gefahr dass Hacker über dieses Endgerät Gespräche führen.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Anlegen

#: Endgeräte Nummer. Ist zugleich der Anmeldename für die Anmeldung an der telpho10.

Endgerät: Auswahl Telefon, Telefax, Digital oder Gateway

Typ: Auswahl SIP, IAX oder ISDN

Produkt: Auswahl Standard, snom 870, snom 821, snom 820, snom 370, snom 360, snom 320, snom 300, snom m9 und snom m3

Bezeichnung: Bezeichnung.

Nebenstelle: Teilnehmer oder Fax. Bei Anrufen von dem Endgerät werden die Einstellungen des Teilnehmers bzw. des Fax verwendet. In der Regel ist die Endgeräte Nummer mit der Teilnehmer Nummer identisch. Ist der Teilnehmer noch nicht angelegt eine 0 eingeben.

Standort: Standort

Passwort: Passwort für die Anmeldung an der telpho10.

gesp.: Wenn Ja sind nur interne Gespräche möglich.

NAT: Meldet sich das Endgerät über das Internet an der telpho10 an und ist die telpho10 hinter einer Firewall / Router mit NAT Translation ist dieser Wert auf Ja zu setzen.

Klicken Sie auf [image] um den Eintrag anzulegen. Anschließend wird die Seite mit den Einstellungen aufgerufen.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


snom 3xx

Im folgenden Beispiel konfigurieren wir ein snom 370 für die Nebenstelle 20.

Endgerät 20 anlegen

Wählen Sie im Menü Grundkonfiguration > Endgeräte.

Passen Sie die Einstellungen wie folgt an:

Das Passwort ganzgeheim ist nur ein Beispiel. Verwenden Sie unbedingt ein komplexes Passwort.

Klicken Sie auf [image] um das Endgerät anzulegen. Es wird anschließend die Bearbeitungsseite geladen.

Geben Sie im Feld MAC Adresse die MAC Adresse des snom Telefons ein. Die MAC Adresse finden Sie auf der Verpackung und auf der Unterseite des Telefons. Die MAC Adresse beginnt in der Regel mit 0004.

Führen Sie folgende Aktionen durch:

  1. Speichern
  2. Änderungen in System laden unter Grundkonfiguration > Anlage

Telefon anschließen

Verbinden Sie Ihr snom 370 Telefon mit dem Netzwerk und schließen Sie die Stromversorgung an.

Nach kurzer Zeit ist das snom 370 konfiguriert und einsatzbereit.

Display snom 370:

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


snom 8xx

Im folgenden Beispiel konfigurieren wir ein snom 821 für die Nebenstelle 21.

Endgerät 21 anlegen

Wählen Sie im Menü Grundkonfiguration > Endgeräte.

Passen Sie die Einstellungen wie folgt an:

Das Passwort ganzgeheim ist nur ein Beispiel. Verwenden Sie unbedingt ein komplexes Passwort.

Klicken Sie auf [image] um das Endgerät anzulegen. Es wird anschließend die Bearbeitungsseite geladen.

Geben Sie im Feld MAC Adresse die MAC Adresse des snom Telefons ein. Die MAC Adresse finden Sie auf der Verpackung und auf der Unterseite des Telefons. Die MAC Adresse beginnt in der Regel mit 0004.

Führen Sie folgende Aktionen durch:

  1. Speichern
  2. Änderungen in System laden unter Grundkonfiguration > Anlage

Telefon anschließen

Verbinden Sie Ihr snom 821 Telefon mit dem Netzwerk und schließen Sie die Stromversorgung an.

Nach kurzer Zeit ist das snom 821 konfiguriert und einsatzbereit.

Display snom 821:

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create HTML Help documents


snom m9

Im folgenden Beispiel konfigurieren wir eine snom m9 DECT Basis mit 2 Handsets für die Nebenstellen 22 und 23.

Endgerät 22 anlegen

Wählen Sie im Menü Grundkonfiguration > Endgeräte.

Passen Sie die Einstellungen wie folgt an:

Das Passwort ganzgeheim ist nur ein Beispiel. Verwenden Sie unbedingt ein komplexes Passwort.

Klicken Sie auf [image] um das Endgerät anzulegen. Es wird anschließend die Bearbeitungsseite geladen.

Geben Sie im Feld MAC Adresse die MAC Adresse des snom Telefons ein. Die MAC Adresse finden Sie auf der Verpackung und auf der Unterseite des Telefons. Die MAC Adresse beginnt in der Regel mit 0004.

Geben Sie im Feld IPUI die IPUI Nummer des Handsets ein. Die IPUI Nummer finden Sie auf der Verpackung und im Handset unter dem Akku.

Geben Sie im Feld IPUI Index 1 ein. 1 steht für Handset 1.

Geben Sie im Feld Displayname 22 ein.

Führen Sie folgende Aktionen durch:

  1. Speichern
  2. Änderungen in System laden unter Grundkonfiguration > Anlage

Wiederholen Sie diesen Vorgang für das Handset 2.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Linksys PAP2T

Im folgenden Beispiel konfigurieren wir einen Linksys PAP2T für ein analoges Faxgerät mit der Nebenstelle 29. Für den Anschluss des Telefax am PAP2T wählen wir die Line 1 (Phone 1).

Endgerät 29 anlegen

Wählen Sie im Menü Grundkonfiguration > Endgeräte.

Passen Sie die Einstellungen wie folgt an:

Das Passwort ganzgeheim ist nur ein Beispiel. Verwenden Sie unbedingt ein komplexes Passwort.

Klicken Sie auf [image] um das Endgerät anzulegen. Es wird anschließend die Bearbeitungsseite geladen.

Führen Sie folgende Aktionen durch:

  1. Speichern
  2. Änderungen in System laden unter Grundkonfiguration > Anlage

Linksys PAP2T konfigurieren

Unsere Linksys PAP2T haben die aktuelle Firmware und sind mit den Einstellungen für die telpho10 konfiguriert. Sie müssen nur noch die Anmeldedaten eingeben.

Verbinden Sie den Linksys PAP2T mit ihrem Netzwerk und schließen Sie die Stromversorgung an.

Öffnen Sie Ihren Webbrowser und geben Sie in der Adresszeile die IP Adresse des Linksys PAP2T ein.

Ergebnis:

Die Firmware Version muss die 5.1.6 sein. Ansonsten kann es passieren das Faxe nicht korrekt übertragen werden.

Klicken Sie auf Admin Login.

Klicken Sie auf Line 1 und geben Sie folgende Daten ein:

Klicken Sie anschließend auf Save Settings um die Einstellungen zu übernehmen.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Tipps

Der Linksys PAP2T bezieht sich seine IP Adresse von einem im LAN vorhandenen DHCP Server. Wenn Sie die IP Adresse nicht herausfinden können Sie diese am PAP2T mit einem analogen Telefon ermitteln und ggf. ändern.

Verbinden Sie den Linksys PAP2T mit Ihrem Netzwerk, schließen Sie ein analoges Telefon am Anschluss Phone 1. Schließen Sie die Stromversorgung an.

IP Adresse ermitteln

Eingabe ****

Warten Sie die Ansage "Configuration Menu. Please Enter"

Eingabe 110#

Die aktuelle IP Adresse wird angesagt.

Feste IP Adresse setzen. Beispiel: 192.168.80.44

Eingabe ****

Warten Sie die Ansage "Configuration Menu. Please Enter..."

Eingabe 101#

Warten Sie die Ansage "Enter Value..."

Eingabe 0#

Warten Sie die Ansage "To save press 1"

Eingabe 1

Warten Sie die Ansage "Configuration Menu. Please Enter..."

Eingabe 111#

Warten Sie die Ansage "Enter Value..."

Eingabe 192*168*80*44#

Warten Sie die Ansage "To save press 1"

Eingabe 1

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


snom Firmware

Auf dieser Seite werden die Firmware Dateien der snom Telefone verwaltet.

Firmware sofort aktualisieren: Die mit aktiv markierten Firmware Versionen werden sofort an allen snom Telefonen aktualisiert welche via Auto-Provisioning konfiguriert sind.

Firmware nachts aktualisieren: Die mit aktiv markierten Firmware Versionen werden nachts an allen snom Telefonen aktualisiert welche via Auto-Provisioning konfiguriert sind.

Version: Firmware Version.

Dateiname: Dateiname der Firmware

Vorh.: Die Firmware Datei befindet sich auf der telpho10.

Aktiv: Beim Neuanlegen des Endgerät wird diese Firmware als Standard eingestellt.

: Firmware Datei vom telpho Server downloaden.

: Firmware Datei auf der telpho10 löschen. Der Datenbank Eintrag bleibt erhalten.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Wartemusik

Auf dieser Seite wird die Wartemusik, welche der Gesprächspartner, beim Vermitteln hört verwaltet.

Wartemusik auf die telpho10 hoch laden

Klicken Sie auf Durchsuchen und wählen die MP3 Datei aus.

Klicken Sie auf [image] um die Datei auf die telpho10 hoch zu laden.

Abschließend müssen folgende Anlagen Aktionen ausgeführt werden:

  1. Änderungen in System laden
  2. Telefonanlagen Software neu starten

Beim Ausführen der Aktion Telefonanlagen Software neu starten werden laufende Gespräche beendet.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Musik und Ansagen

Es können beliebig viele Einträge angelegt werden. Eine Ansage wird entweder am Telefon aufgesprochen oder es wird eine WAV Datei auf die telpho10 hoch geladen.

Die Ansagen dienen z.B. für Anrufbeantworter der Teilnehmer, Ansage vor Melden für Rufgruppen, Warteschleifenmusik usw.

Ansage erstellen

Wählen Sie im Menü Grundkonfiguration > Musik und Ansagen.

Beispiel: Ansage vor Melden für die Rufgruppe mit der Nebenstellen Nummer 9.

Klicken Sie auf [image] um den Eintrag anzulegen.

Ergebnis:

Beschreibung: Beschreibung der Ansage.

Code Aufnahme: Die Ansage kann am Telefon auf gesprochen werden. In unserem Beispiel wählen Sie *131100196. Befolgen Sie den Anweisungen. Nach dem Aufsprechen wird die Ansage in das WAV Format konvertiert. Mit der Eingabe von *132100196 können Sie die Ansage jederzeit abhören.

Nebenstelle: Nebenstelle für welche die Ansage gültig ist. Oder die 0 für alle Nebenstellen.

Dateiname: Dateiname der WAV Datei für den Upload.

Durchsuchen: Auswahl der WAV Datei für den Upload. Die Dateien werden beim Speichern hoch geladen und zusätzlich in das gsm Format umgewandelt so dass Sie anschließend die Ansage oder die Musik am Telefon abhören können..

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Nebenstellen

Die telpho10 unterstützt folgende Arten von Nebenstellen:

  • Teilnehmer
  • Rufgruppe
  • Faxgeräte
  • Digital
  • Konferenzraum
  • Rufmenü

Bei herkömmlichen Telefonanlagen ist das Telefon die Nebenstelle (Durchwahl). Dies hat den Nachteil dass die Durchwahl fest mit dem Telefon verknüpft ist.

Bei der telpho10 ist die Nebenstellen Nummer der Teilnehmer. Der Teilnehmer kann sich an jeden beliebigen Telefon anmelden (Hot-Desking) und ist unter seiner Durchwahl (Nebenstellen Nummer) erreichbar.

Beispiel: Nebenstelle 20 wird gerufen.

Die telpho10 ermittelt den Teilnehmer mit der Nebenstellen Nummer 20. Anschließend wird das zugehörige Endgerät ermittelt und der Anruf signalisiert.

Beispiel: Nebenstelle 20 ruft 08251 2044266 an.

Die telpho10 ermittelt den Teilnehmer welcher am Endgerät (Telefon) angemeldet ist. Anschließend wird anhand des Wählplan Rufe ausgehend der Anschluss ermittelt über welchen das Gespräch geführt wird.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Teilnehmer

Ein Teilnehmer ist der Mitarbeiter und sein Telefon.

Der Teilnehmer ist über seine Nebenstellen Nummer erreichbar. Nicht über die Nummer des Endgerätes (Telefon). Bei einen Anruf an den Teilnehmer ermittelt die telpho10 das zugehörige Endgerät und signalisiert den Anruf. Wird am Telefon ein Anruf getätigt ermittelt die telpho10 den Teilnehmer (Feld Nebenstelle beim Endgerät) und führt mit den Einstellungen des Teilnehmers den Anruf aus.

Das hat den Vorteil dass sich ein Teilnehmer an einem beliebigen Endgerät (Ausnahmen sind einstellbar) anmelden kann (Hot-Desking) und über seine Nebenstellen Nummer erreichbar ist. Bei abgehenden Gesprächen wird die Nebenstellen Nummer des Teilnehmers angezeigt.

Einem Teilnehmer können auch 2 oder mehrere Endgeräte zugeordnet werden. Bei einen Anruf klingeln alle Endgeräte des Teilnehmers (Parallel-Call). Zusätzlich zu den Endgeräten kann auch eine externe Rufnummer z.B. Mobiltelefon angegeben werden.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Anlegen

Beispiel: Teilnehmer 20, zugeordnetes Endgerät 20

Bevor Sie einen Teilnehmer anlegen ist es sinnvoll erst das Endgerät (Telefon) für den Teilnehmer anzulegen.

Wählen Sie im Menü Nebenstellen > Teilnehmer.

Geben Sie die Daten wie folgt ein:

Klicken Sie auf [image] um den Teilnehmer anzulegen. Es wird anschließend die Bearbeitungsseite geladen.

Im Feld Aktuelles Telefon wird automatisch die Nebenstelle eingetragen. Beim Speichern wird geprüft ob ein Endgerät mit der Nummer 20 existiert. Ist dies der Fall wird die Nebenstelle des Teilnehmers im Feld Nebenstelle des Endgerätes eingetragen so dass bei abgehenden Gespräch die Einstellungen des Teilnehmers verwendet werden.

Führen Sie folgende Aktionen durch:

  1. Speichern
  2. Änderungen in System laden unter Grundkonfiguration > Anlage

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


Web-GUI Berechtigungen

Web-GUI Berechtigungen

Web-GUI: Teilnehmer darf sich an seiner Web-GUI anmelden.

Rufliste: Anzeige der Rufliste

Rufliste Archiv: Anzeige der Rufliste Archiv

Anrufbeantworter: Anzeige der vorhandenen Sprachnachrichten

Telefonbuch: Anzeige Telefonbuch

Einstellungen: Anzeige der Einstellungen

snom Tasten: Anzeige der snom Funktionstasten

VIP Liste: Anzeige der VIP Liste

Blacklist: Anzeige der Blacklist

Aufzeichnungen: Aufzeichnung am Telefon möglich. Anzeige vorhandener Aufzeichnungen.

Beispiel Navigation:

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Allgemein

Name: Vor- und Nachname des Teilnehmers.

Abteilung: Abteilung des Teilnehmers.

Caller Name: Anstelle der Nebenstellen Nummer des Teilnehmers wird der Caller Name des Teilnehmers am Telefon angezeigt. Beispiel ohne Caller Name: Teilnehmer 10 ruft Teilnehmer 20. Am Telefon des Gerufenen wird 10>20 angezeigt. Beispiel mit Caller Name: Teilnehmer 10 (Caller Name = Hans) ruft Teilnehmer 20 (Caller Name = Bernd). Am Telefon des Gerufenen wird Hans>Bernd angezeigt.

Musik beim Vermitteln: Verbindet der Teilnehmer den Anrufer zu einer anderen Nebenstelle hört der Anrufer bzw. der Angerufe in dieser Zeit die Standard Wartemusik. Optional kann hier eine andere Wartemusik eingestellt werden.

Die Wartemusik wird unter Grundkonfiguration > Musik und Ansagen konfiguriert.

Seite beim Start: Nach der Anmeldung des Teilnehmers an seiner Web-GUI wird die eingestellte Seite angezeigt.

SMS Versand: Der Teilnehmer erhält bei einen Anruf eine SMS

HTTP Request: Für den Versand einer SMS ist ein Webdienst erforderlich. Hierzu muss die URL eingegeben werden.

Loginname: Der Loginname für die Anmeldung an der Web-GUI des Teilnehmers.

Passwort: Das Passwort für die Anmeldung an der Web-GUI des Teilnehmers und für die Anmeldung am Telefon.

Es sind nur Zahlen erlaubt da dieses Passwort auch für die Anmeldung am Telefon verwendet wird.

Passwort notwendig...: Wenn aktiviert muss der Teilnehmer beim Anmelden am Telefon das Passwort eintippen.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Telefonie Einstellungen

Aktuelles Telefon: Telefon (Endgerät) welches dem Teilnehmer zugeordnet ist.

Angemeldet: Wenn aktiviert ist der Teilnehmer angemeldet.

Telefon zum Wählen: Standard = 0. Es wird das aktuelle Telefon zum Wählen verwendet.

Angezeigte Rufnummer: Bei ausgehenden Gesprächen wird die eingestellte Rufnummer, abhängig vom Wählplan Rufe ausgehend, angezeigt.

Angezeigte # (Externruf): Anstelle der Nebenstellen Nummer des Teilnehmers kann die eingegebene Rufnummer als Nebenstelle bei ausgehenden Rufen angezeigt werden. Beispiel: Sie haben einen Anlagenanschluss (ISDN / VoIP) mit den Durchwahlen 0-99 und möchten, wenn der Teilnehmer 20 nach Extern telefoniert, anstelle 20 die 40 anzeigen. Diese Funktion ist auch mit einen Mehrgeräteanschluss möglich. Dann muss die MSN eingetragen werden.

Diese Einstellung kann nur vom Admin geändert gesehen und geändert werden.

Parallel-Call: zusätzliche Endgeräte und/oder externe Rufnummer welche bei einen eingehenden Anruf zusätzlich zum aktuellen Telefon klingeln.

Chef/Sekretärin: Teilnehmer/Rufgruppe. Anrufe werden nicht beim Teilnehmer signalisiert sondern zur eingetragenen Nebenstelle geleitet. Nur diese Nebenstelle darf einen Anruf zum Teilnehmer durchführen.

An / Aus: Chef/Sekretärin Funktion an/aus.

Busy on Busy: Telefoniert der Teilnehmer sind weitere Anrufe nicht möglich. Dem Anrufer wird Besetzt signalisiert.

Ruhe vor dem Telefon: Wenn aktiviert sind keine Anrufe an den Teilnehmer möglich. Dem Anrufer wird Besetzt signalisiert.

Follow-Me: Anrufe werden zur eingetragenen Nebenstelle weitergeleitet.

Anonyme Anrufe: Anrufer welche ihre Rufnummer unterdrücken werden duchgestellt.

Klingelzeit in Sekunden: Klingelzeit in Sekunden.

Anmeldung an Endgeräten: * = Der Teilnehmer darf sich an allen Endgeräten anmelden. Werden Endgeräte (durch Komma getrennt) eingegeben darf sich der Teilnehmer nur an diesen Endgeräten anmelden. Damit wird verhindert dass sich andere Teilnehmer z.B. am Telefon vom Chef anmelden können.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Gruppenzugehörigkeiten

Ein Teilnehmer kann Mitglied einer oder mehreren Rufgruppen sein.

#: Nebenstellen Nummer der Rufgruppe

Name: Name der Rufgruppe

Aktiv: Teilnehmer ist in der Rufgruppe aktiv (angemeldet)

*12 Aktivierung / Deaktivierung: Der Teilnehmer kann sich gezielt an einer oder an allen markierten Rufgruppen an- und abmelden. Hierfür bietet die telpho10 sogenannte Steuercodes:

*12*[Nebenstelle]*[Rufgruppe] = Wechselseitiges An- Abmelden.

*12*[Nebenstelle] = Wechselseitiges An- Abmelden der markierten Rufgruppen.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free help authoring environment


Weiterleitungen

Weiterl. Typ: Art der Weiterleitung.

IVR: Wenn aktiviert wird der Anrufer wird nicht zum eingegeben Ziel sondern zum Rufmenü des Teilnehmers weitergeleitet.

Ein: Wenn aktiviert wird der Anrufer zum eingegebenen Ziel weitergeleitet.

Ziel: Nebenstelle oder externe Rufnummer.

Intern / Extern: Weiterleitung wenn Anruf von Extern oder Intern, von Extern oder von Intern.

AB: Der Anrufer wird direkt auf den Anrufbeantworter des Teilnehmers weitergeleitet.

Ansage (nur Extern): Bei einer Weiterleitung zu einen externen Ziel wird die ausgewählte Ansage abgespielt.

Eine Weiterleitung wird nur im eingestellten Zeitfenster durchgeführt.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Rufmenüs (IVR)

Rufmenü (IVR)

Weiterl. Typ: Art der Weiterleitung.

Ansage: Ansage des Rufmenüs

Die Ansage wird unter Grundkonfiguration > Musik und Ansagen konfiguriert.

Ziele: Ziele (durch Komma getrennt) zu denen der Anrufer beim Drücken einer Taste weitergeleitet wird.

Beispiel: Sie sind im Gespräch (Besetzt). Ein neuer Anrufer bekommt die Ansage "Guten Tag, mein Name ist Bernd und ich bin gerade im Gespräch. Wenn Sie mir eine Nachricht hinterlassen möchten drücken Sie die 1. Wenn Sie warten möchten legen Sie bitte nicht auf". vorgespielt.

Weiterl. Typ: wenn besetzt.

Ansage: Wählen Sie die Ansage aus welche unter Grundkonfiguration > Musik und Ansagen erstellt wurde.

Ziele: AB

Das Rufmenü muss unter Weiterleitungen aktiviert sein..

Beispiel: Wird der Anruf nicht angenommen (Überschreitung der Klingelzeit) bekommt der Anrufer die Ansage "Guten Tag, mein Name ist Bernd und ich bin nicht im Büro. Drücken Sie bitte die 1 für die Weiterleitung zu meinem Mobiltelefon oder drücken Sie die 2 um mir einen Nachricht zu hinterlassen." vorgespielt.

Weiterl. Typ: wenn keine Antwort.

Ansage: Wählen Sie die Ansage aus welche unter Grundkonfiguration > Musik und Ansagen erstellt wurde.

Ziele: 017612341234,AB

Das Rufmenü muss unter Weiterleitungen aktiviert sein..

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free HTML Help documentation generator


Mail Einstellungen

Standard Mail Adresse

E-Mail Adresse: Standard Mail Adresse des Teilnehmers.

Mailversand bei Anruf

Eingeschaltet: Bei einen eingehenden Anruf wird eine Mail versendet.

Nur nicht angenommene Anrufe: Es wird eine Mail versenden wenn der Anruf nicht beantwortet wurde.

E-Mail Adresse: Mail Adresse an die die Mail gesendet wird. Ist das Feld leer wird die Mail an die Standard Mail Adresse versendet.

Subject: Betreff der Mail. Optional.

zusätzlicher Mailversand bei Anruf

Eingeschaltet: Bei einen eingehenden Anruf wird eine zusätzliche Mail versendet.

E-Mail Adresse: Mail Adresse an die die Mail gesendet wird.

Subject: Betreff der Mail. Optional.

Mailversand Anrufbeantworter

Eingeschaltet: Eine neue Sprachnachricht wird per Mail versendet. Die Sprachnachricht wird im WAV Format angehängt. Nach dem Versenden wird die Sprachnachricht auf der telpho10 gelöscht.

Nur Info senden: Es wird eine Info Mail versendet. Die Sprachnachricht bleibt auf der telpho10.

E-Mail Adresse: Mail Adresse an die die Mail gesendet wird. Ist das Feld leer wird die Mail an die Standard Mail Adresse versendet.

Subject: Betreff der Mail. Optional.

zusätzlicher Mailversand Anrufbeantworter

Eingeschaltet: Eine neue Sprachnachricht wird per Mail versendet. Die Sprachnachricht wird im WAV Format angehängt. Nach dem Versenden wird die Sprachnachricht auf der telpho10 gelöscht.

Nur Info senden: Es wird eine Info Mail versendet. Die Sprachnachricht bleibt auf der telpho10.

E-Mail Adresse: Mail Adresse an die die Mail gesendet wird.

Subject: Betreff der Mail. Optional.

Mailversand Fax

Eingeschaltet: Eine neue Faxnachricht wird per Mail versendet. Die Faxnachricht wird im PDF Format angehängt.

E-Mail Adresse: Mail Adresse an die die Mail gesendet wird. Ist das Feld leer wird die Mail an die Standard Mail Adresse versendet.

Subject: Betreff der Mail. Optional.

zusätzlicher Mailversand Fax

Eingeschaltet: Eine neue Faxnachricht wird per Mail versendet. Die Faxnachricht wird im PDF Format angehängt.

E-Mail Adresse: Mail Adresse an die die Mail gesendet wird.

Subject: Betreff der Mail. Optional.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


Anrufbeantworter

Eingeschaltet: Anrufbeantworter ein / aus.

PIN für Anrufbeantworter: Für die Fernabfrage des Anrufbeantworters. Es sind nur Zahlen erlaubt.

kein AB wenn besetzt: Wenn aktiviert ist der AB bei besetzt ausgeschaltet.

kein AB wenn keine Antwort: Wenn aktiviert ist der AB bei keiner Antwort ausgeschaltet.

Anrufbeantworter reagiert: Auf Anrufe von extern und intern, intern, extern.

Ansage Anrufbeantworter: Standard oder Auswahl einer Ansage welche unter Grundkonfiguration > Musik und Ansagen konfiguriert ist.

Standard = Es wird die Standard Ansage der telpho10 abgespielt: "Der Teilnehmer mit der Nummer [Nebenstelle] ist ..."

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Rufgruppen

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Anlegen

Beispiel: Rufgruppe 9, Mitglieder 20,21

Wählen Sie im Menü Nebenstellen > Rufgruppen

Geben Sie die Daten wie folgt ein:

Klicken Sie auf [image] um die Rufgruppe anzulegen. Die Rufgruppe wird angelegt und in der Liste angezeigt.

Klicken Sie auf [image] um die Rufgruppe zu bearbeiten.

Mitglieder hinzufügen

Geben Sie im Feld Mitglieder die Nebenstellen durch Komma getrennt ein.

Ergebnis:

Führen Sie folgende Aktionen durch:

  1. Speichern
  2. Änderungen in System laden unter Grundkonfiguration > Anlage

Beim Speichern werden neue Mitglieder automatisch in das Feld aktive Mitglieder eingetragen.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Grundeinstellungen

Name: Name der Rufgruppe.

Abteilung: Abteilung der Rufgruppe.

Caller Name: Anstelle der Nummer der Rufgruppe wird der Caller Name der Rufgruppe am Telefon angezeigt. Beispiel ohne Caller Name: Teilnehmer 24 ruft Rufgruppe 9. Am Telefon des Gerufenen wird 24>9 angezeigt. Beispiel mit Caller Name: Teilnehmer 24 (Caller Name = Hans) ruft Rufgruppe 9 (Caller Name = Zentrale). Am Telefon des Gerufenen wird Hans>Zentrale angezeigt.

Abwurfziel: Wird der Anruf von der Rufgruppe nicht angenommen wird der Anrufer an die eingegebenen Nebenstelle weitergeleitet.

Angezeigte Rufnummer: bei ausgehenden Rufen. Rufgruppen können auch im Wählplan Rufe ausgehend eingesetzt werden.

Angezeigte # (Externruf): Anstelle der Nebenstellen Nummer der rufgruppe kann die eingegebene Rufnummer als Nebenstelle bei ausgehenden Rufen angezeigt werden. Beispiel: Sie haben einen Anlagenanschluss (ISDN / VoIP) mit den Durchwahlen 0-99 und möchten, wenn die Rufgruppe 9 nach Extern telefoniert, anstelle 9 die 40 anzeigen. Diese Funktion ist auch mit einen Mehrgeräteanschluss möglich. Dann muss die MSN eingetragen werden.

E-Mail Adresse: Standard Mail Adresse der Rufgruppe.

Mailversand bei Anruf: Es wird bei einen eingehenden Ruf eine Mail an die Standard Mail Adresse der Rufgruppe gesendet.

Klingelzeit: Klingelzeit in Sekunden.

Weiterleitungen der Mitglieder zulassen: Ist ein Teilnehmer in der Gruppe aktiv und hat eine Rufweiterleitung sofort eingerichtet wird der Anruf an die weitergeleitete Rufnummer mit signalisiert.

Nachtschaltung bei Abwurf: Wird auf diese Rufgruppe abgeworfen wird eine für diese Rufgruppe konfigurierte Nachtschaltung aktiv.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Mitglieder

Mitglieder: Mitglieder der Rufgruppe. Mehrere Mitglieder sind mit Komma zu trennen.

aktive Mitglieder: Derzeit aktive (angemeldete) Mitglieder in der Rufgruppe.

AB zu Teilnehmer(n): * oder leer = Eine neue Sprachnachricht wird an alle Gruppenmitglieder verteilt. Ansonsten Eingabe eines oder mehrere durch Komma getrennte Teilnehmer.

Es können auch Teilnehmer eingegeben werden die nicht Gruppenmitglied sind.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Musik und Ansagen

Musik beim Vermitteln: Verbindet der Teilnehmer den Anrufer zu einer anderen Nebenstelle hört der Anrufer bzw. der Angerufen in dieser Zeit die Standard Wartemusik. Optional kann hier eine andere Wartemusik eingestellt werden.

Die Wartemusik wird unter Grundkonfiguration > Musik und Ansagen konfiguriert.

Ansage vor Rufannahme: Ansage welche der Anrufer vor dem Signalisieren hört.

Die Ansage wird unter Grundkonfiguration > Musik und Ansagen konfiguriert.

Ansage nach Gespräch / vor AB: Wird der Anruf von der Rufgruppe nicht angenommen wird die eingestellt Ansage abgespielt. Ist der Anrufbeantworter der Rufgruppe aktiv hat der Anrufer die Möglichkeit danach eine Nachricht zu hinterlassen.

Die Ansage wird unter Grundkonfiguration > Musik und Ansagen konfiguriert.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Ablaufplan

Einstellungen:

Warteschleife: 0

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Warteschleife Variante 1

Bei dieser Variante wird der Anruf signalisiert und der Anrufer hört das bekannte Klingeln. Wird der Anruf nicht angenommen oder sind alle Gruppenmitglieder im Gespräch kommt der Anrufer, abhängig von der Konfiguration, in die Warteschleife und hört Wartemusik. Wie lange der Anrufer in der Warteschleife verbleibt ist abhängig von der Länge der Wartemusik.

Einstellungen:

Warteschleife: > 0 = Anzahl der Durchläufe

in Warteschleife wenn: Auswahl Besetzt, keine Antwort, Besetzt oder keine Antwort.

Positionsansage: Wenn aktiviert wird dem Anrufer vor dem Abspielen der Wartemusik die Position in der Warteschleife angesagt.

Ablauf Diagramm

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Warteschleife Variante 2

Bei dieser Variante hört der Anrufer anstelle des Klingeltons die eingestellte Wartemusik. Der Anruf wird an den Telefonen der Gruppenmitglieder signalisiert (eingestellte Klingelzeit). Ist die Klingelzeit abgelaufen wird eine Pause von ca. 10 Sekunden eingelegt und anschließend wird der Anruf wieder signalisiert.

Einstellungen:

Warteschleife: ws,180 = Gesamtzeit der Warteschleife z.B. 180 Sekunden.

Klingelzeit: Klingelzeit in Sekunden.

Die Pause kann individuell eingestellt werden. Beispiel: 30,20 = 30 Sekunden klingeln dann 20 Sekunden Pause.

in Warteschleife wenn: Auswahl Besetzt, keine Antwort, Besetzt oder keine Antwort.

Positionsansage: Wird nicht unterstützt.

Ablauf Diagramm

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Anrufbeantworter

Eingeschaltet: Anrufbeantworter ein / aus.

Anrufbeantworter reagiert: Auf Anrufe von extern und intern, intern, extern.

kein AB wenn besetzt: Wenn aktiviert ist der AB bei besetzt ausgeschaltet.

kein AB wenn keine Antwort: Wenn aktiviert ist der AB bei keiner Antwort ausgeschaltet.

Mailversand von Nachrichten: ein / aus.

Der Anrufbeantworter ist nur dann aktiv wenn er eingeschaltet ist und unter Musik und Ansagen der Rufgruppe bei Ansage nach Gespräch / vor AB eine Ansage ausgewählt ist..

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create HTML Help documents


Faxgeräte

Es können an der telpho10 herkömmliche analoge Faxgeräte angeschlossen werden. Zusätzlich bietet die telpho10 elektronische Faxe für den Empfang.

Analoge Faxgeräte werden mit Hilfe eines Linksys PAP2T SIP-Analog Wandler an die telpho10 angebunden.

Bei einen elektronischen Fax wird das empfangene Fax in eine PDF Datei umgewandelt und optional an die eingestellte Mail Adresse versendet.

Einstellungen:

#: Nebenstellen Nummer.

Faxname: Name des Fax.

Abteilung: Abteilung des Fax.

Endg.: Endgeräte Nummer oder 0 für elektronisches Fax.

Ring: Klingelzeit bis der Anruf am Endgerät signalisiert wird. Standard = 1.

Unbek.: Ja = Es werden auch Faxe angenommen welche mit unterdrückter Rufnummer eingehen.

E-Mail: Mail Adresse an welche ein neues elektronisches Fax gesendet wird. Das Fax wird im PDF Format an die Mail angehängt.

Ist bei einem elektronischen Fax keine Mail Adresse eingegeben wird das Fax an die Mailadresse des zuständigen Teilnehmers gesendet wenn dieser die Option Mailversand Fax eingeschaltet hat.

Abwurfziel: Ist das Fax nicht angeschlossen wird das eingehende Fax an das Abwurfziel weitergeleitet. Dies kann ein internes Fax oder eine externe Rufnummer sein.

zust. Teilnehmer: Teilnehmer welchem das Fax zugeordnet ist.

Aktiv: Fax ist aktiviert.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Anlegen

Analoges Faxgerät in Verbindung mit einem Linksys PAP2T

Beispiel: Fax mit der Nebenstelle 29, zugeordnetes Endgerät 29.

Bevor Sie ein Fax anlegen sollten Sie vorher ein Endgerät vom Typ Telefax anlegen.

Fax anlegen

Wählen Sie im Menü Nebenstellen > Faxegeräte.

Geben Sie die Daten wie folgt ein:

Klicken Sie auf [image] um das Fax anzulegen. Das Fax wird angelegt und in der Liste angezeigt.

Ergebnis:

Wählen Sie Grundkonfiguration > Endgeräte.

Tragen Sie im Feld Nebenstelle des Endgerätes mit der Nummer 29 die Nebenstellen Nummer 29 des Fax ein.

Führen Sie folgende Aktionen durch:

  1. Speichern
  2. Änderungen in System laden unter Grundkonfiguration > Anlage

Elektronisches Fax (Fax2Mail)

Beispiel: Elektronisches Fax mit der Nebenstelle 720 für den Teilnehmer 20.

Wählen Sie im Menü Nebenstellen > Faxgeräte.

Geben Sie die Daten wie folgt ein:

Klicken Sie auf [image] um das Fax anzulegen. Das Fax wird angelegt und in der Liste angezeigt.

Ergebnis:

Führen Sie folgende Aktionen durch:

  1. Speichern
  2. Änderungen in System laden unter Grundkonfiguration > Anlage

Eingegangene Faxe werden in das PDF Format umgewandelt und in der Rufliste des Teilnehmers 20 angezeigt. Für das Versenden der PDF Datei sind folgende Einstellungen notwendig:

Sie geben die Email Adresse des Teilnehmers im Feld E-Mail ein.

oder

Beim Teilnehmer ist eine Email Adresse eingegeben und Mailversand Fax ist aktiviert.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Konferenzräume

Konferenzraum

Die telpho10 bietet Konferenzräume welche direkt von Extern erreichbar sind.

Für einen Konferenzraum wird eine Nebenstellen Lizenz belegt.

Solange sich kein Admin (Moderator) der Konferenz beigetreten ist hören die bereits beigetretenen Konferenzteilnehmer Wartemusik. Verlässt der letzte Admin (Moderator) die laufende Konferenz wird diese beendet.

Einstellungen:

#: Nebenstellen Nummer.

Name: Name des Konferenzraum.

Ansage: Auswahl der Ansage welche vor dem Eintreten in den Konferenzraum abgespielt wird. Optional zur Standard Ansage kann eine, unter Grundkonfiguration > Musik und Ansagen vorhandene Ansage verwendet werden.

Admin: Admin des Konferenzraum (Teilnehmer). Diese Angabe dient nur zur Info und hat keine Funktion.

Admin PIN: Admin PIN für den oder die Moderatoren.

PIN: PIN für den Konferenzteilnehmer.

Abfrage Name: Vor dem Eintreten in den Konferenzraum muss der Konferenzteilnehmer seinen Namen aufsprechen.

Extern: Wenn aktiviert ist der Konferenzraum von Extern über die Nebenstellen Nummer erreichbar.

Bei einen Mehrgeräteanschluss müssen Sie die MSN unter Zuordnung Rufe eingehend dem Konferenzraum zuordnen.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Anlegen

Beispiel: Konferenzraum mit der Nebenstelle 80

Der Konferenzraum ist von Intern und von Extern über seine Nebenstelle erreichbar. Um den Konferenzraum beizutreten muss der Anrufer eine PIN eingeben. Die Admins (Moderatoren) haben eine eigene PIN. Zuständig für den Konferenzraum ist die Nebenstelle 20.

Wählen Sie im Menü Nebenstellen > Konferenzräume.

Geben Sie die Daten wie folgt ein:

Klicken Sie auf [image] um den Konferenzraum anzulegen. Der Konferenzraum wird angelegt und in der Liste angezeigt.

Ergebnis:

Der Konferenzraum wird erst eröffnet wenn einer der Admins (Moderatoren) dem Konferenzraum beigetreten ist. Haben sich vor dem Admin schon Anrufer angemeldet hören diese bis zum Eintreten des Admins Wartemusik. Verlässt der letzte Admin den Konferenzraum wird dieser geschlossen.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free Web Help generator


Rumenüs (IVR)

Rufmenüs bieten die Möglichkeit Anrufer durch Drücken einer Taste gezielt zu Nebenstellen weiter zu verbinden.

Beispiel: Anrufer ruft an und hört die Ansage

"Sehr geehrter Anrufer. Bitte wählen Sie die 1 für Vertrieb, die 2 für Support oder die 3 für die Zentrale. Danke."

Einstellungen:

#: Nebenstellen Nummer.

Name: Name des Rufmenü.

Ziele: Ziele (Nebenstellen) zu welchen der Anrufer verbunden wird. Die Reihenfolge ergibt die Nummer die der Anrufer eintippen muss. In unserem Beispiel die 1 für die 30 und die 2 für die 40. Macht der Anrufer keine Angabe wird der Anrufer zum Abwurf Timeout verbunden.

Abwurf Timeout: Abwuf zu Nebenstelle wenn der Anrufer keine Taste drückt.

Counter: Anzahl der Wiederholung der Ansage.

Ansage: Ansage des Rufmenüs.

Aktiv: Rufmenü ist aktiv.

Rufmenüs können beliebig geschachtelt werden. So können Sie den Anrufer in einem Rufmenü zu einem weiteren Rufmenü weiterleiten.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Anlegen

Beispiel: Der Anrufer hört die Ansage "Willkommen bei der Muster GmbH. Bitte drücken Sie 1 für Vertrieb, 2 für Support oder die 3 um mit der Zentrale verbunden zu werden. Danke."

Drückt der Anrufer die entsprechende Taste wird er zu der gewählten Nebenstelle verbunden:

1 = Nebenstelle 30, Vertrieb

2 = Nebenstelle 40, Support

3 = Nebenstelle 9, Zentrale

Drückt der Anrufer keine Taste wird der Anruf an die Zentrale 9 geleitet.

Vor dem Anlegen des Rufmenü muss eine Ansage unter Grundkonfiguration > Musik und Ansagen konfiguriert werden.

Rufmenü 50 anlegen

Wählen Sie im Menü Nebenstellen > Rufmenüs.

Geben Sie die Daten wie folgt ein:

Klicken Sie auf [image] um das Rufmenü anzulegen. Das Rufmenü wird angelegt und in der Liste angezeigt.

Ergebnis:

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free help authoring environment


Intercom

Intercom bietet die Möglichkeit mehrere Endgeräte (snom) für eine Durchsage zu verwenden. Die snom Telefone nehmen den Anruf automatisch entgegen uns schalten auf Lautsprecher.

Mit der Eingabe *0[Nummer] wird eine Intercom Durchsage ausgeführt.

Einstellungen:

#: Intercom Nummer.

Ziele: Engeräte, durch Komma getrennt, welche automatisch den Anruf entgegennehmen und auf Lautsprecher schalten.

Gegensprechen ist nicht möglich.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create CHM Help documents


Rufsteuerung

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easy to use tool to create HTML Help files and Help web sites


Zuordnung Rufe eingehend

Anrufe zur telpho10 müssen abhängig vom Anschluss, auf welchem angerufen wird, einer internen Nebenstelle zugeordnet werden.

ISDN Mehrgeräteanschluss

Ein Anruf erfolgt auf eine der MSN Nummern des Anschlusses. Jede MSN Nummer muss einer internen Nebenstelle zugeordnet werden.

ISDN Anlagenanschluss

Ein Anruf erfolgt auf die Kopfnummer und Durchwahl des Anschlusses. Bei einem Anruf auf eine Durchwahl sucht die telpho10 die Nebenstelle die mit der Durchwahl identisch ist und stellt den Anruf durch.

Ausnahme ist die 0. Eine Nebenstelle mit der Nummer 0 gibt es bei der telpho10 nicht. Die 0 muss daher einer einer internen Nebenstelle zugeordnet werden.

VoIP-Anschluss

Es gibt VoIP Anschlüsse mit nur einer Rufnummer, vergleichbar mit einem Mehrgeräteanschluss mit einer MSN und VoIP Anschlüsse welche Durchwahl fähig sind. Hierbei ist wie bei einem ISDN Mehrgeräteanschluss oder ISDN Anlagenanschluss vorzugehen.

Beispiele:

Sipgate Basic

Ein Sipgate Basic Anschluss beinhaltet 3 Rufnummern und für jede Rufnummer einen Account. Für jeden Account muss ein VoIP Provider Eintrag erstellt werden und einer internen Nebenstelle zugeordnet werden.

Sipgate Trunk (3 - 10 Rufnummern)

Vergleichbar mit einem ISDN Mehrgeräteanschluss. Es gibt einen Account mit 3-10 Rufnummern. Jede dieser Rufnummer muss einer internen Nebenstelle zugeordnet werden.

Sipgate Trunk (10 - 99 Rufnummern)

Vergleichbar mit einem ISDN Anlagenanschluss. Es gibt einen Account mit 10-99 Rufnummern und die 0 als Hauptdurchwahl. Wie beim Anlagenanschluss ermittelt die telpho10 anhand der angerufenen Durchwahl die interne Nebenstelle. Ausnahme ist die 0. Diese muss einer internen Nebenstelle zugeordnet werden.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Mehrgeräteanschluss

Ein eingehender Ruf an einen ISDN Mehrgeräteanschluss wird anhand der gerufenen MSN an eine interne Nebenstelle weitergeleitet.

Die Zuordnungen werden unter Rufsteuerung > Zuordnung Rufe eingehend konfiguriert.

Beispiel: Anrufe an die MSN 437625 werden an den Teilnehmer mit der Nebenstelle 20 weitergeleitet.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Anlagenanschluss

Ein eingehender Anruf an einen Anlagenanschluss wird anhand der gerufenen Rufnummer mit Durchwahl an eine interne Nebenstelle geleitet.

Die telpho10 ermittelt anhand der Kopfnummer und der gerufenen Durchwahl die interne Nebenstelle.

Beispiel:

Der ISDN Anschluss hat die Kopfnummer 665432 und die Durchwahlen 0 - 99.

Ein Anruf zu 665432-10 wird an die Nebenstelle 10 der telpho10 weitergeleitet sofern diese Nebenstelle vorhanden ist.

Ausnahme ist die Hauptdurchwahl 0 da es keine interne Nebenstelle 0 geben kann. Aus diesem Grund muss ein Eintrag angelegt werden.

Die Zuordnung wird unter Rufsteuerung > Zuordnung Rufe eingehend konfiguriert.

Beispiel: Anrufe zu 0 an die Rufgruppe 9 weiterleiten.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Wählplan Rufe ausgehend

Im Wählplan Rufe ausgehend wird festgelegt über welchen Anschluss ausgehende Gespräche geführt werden. Als Entscheidungskriterium werden die Nebenstelle und die Ziel Rufnummer verwendet.

Frei nach: Wenn Nebenstelle xx die Rufnummer beginnend mit xxx wählt wird der Anschluss xxx verwendet.

Dabei gilt:

Nebenstelle: 0 = Alle (Teilnehmer/Rufgruppe) oder Teilnehmer oder Rufgruppe

Rufnummer: * = beliebige Rufnummer oder z.B. 017 = alle Rufnummern beginnend mit

Nebenstelle und Rufnummer wird als Wählblock bezeichnet.

Die Reihenfolge der Nebenstelle ist festgelegt.

  1. Rufgruppen
  2. Teilnehmer
  3. * für Alle

Beispiel:

Teilnehmer 21 ist Mitglied der Rufgruppe 9. Es wird der 3. Wählblock verwendet. Rufnummer 437627 wird als abgehende Rufnummer angezeigt.

Teilnehmer 22 ist nicht Mitglied der Rufgruppe 9. Es wird der 1. Wählblock verwendet. Rufnummer 437625 wird als abgehende Rufnummer angezeigt.

Teilnehmer 20 ist Mitglied der Rufgruppe 9. Es wird der 3. Wählblock verwendet. Rufnummer 437627 wird als abgehende Rufnummer angezeigt.

Teilnehmer 20 ist Mitglied der Rufgruppe 9 aber derzeit nicht an der Rufgruppe 9 angemeldet. Es wird der 1. Wählblock verwendet. Rufnummer 437626 wird als abgehende Rufnummer angezeigt.

Wählblock

Beispiel: 2 unterschiedliche Wählblöcke

Ruft Teilnehmer 20 eine beliebige Rufnummer wird der blaue Wählblock verwendet und mit Prio 1 begonnen.

Ruft Teilnehmer 20 eine beliebige Rufnummer wird der grüne Wählblock verwendet und mit Prio 2 begonnen.

Beispiel: 2 unterschiedliche Wählblöcke mit jeweils 2 Prioritäten.

Ruft Teilnehmer 20 eine beliebige Rufnummer wird der grüne Wählblock verwendet und mit Prio 1 begonnen. Kann der Anruf aufgrund technischer Probleme des Anschlusses nicht ausgeführt werden wird mit der Prio 2 fortgefahren.

Ruft Teilnehmer 21 eine beliebige Rufnummer wird der blaue Wählblock verwendet und mit Prio 1 begonnen. Kann der Anruf aufgrund technischer Probleme des Anschlusses nicht ausgeführt werden wird mit der Prio 2 fortgefahren.

Ein Wählblock kann bis zu 9 Prioritäten haben und muss mit 1 beginnen. Die Prioritäten müssen fortlaufend sein und dürfen nicht unterbrochen werden.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Mehrgeräteanschluss

Unter Rufsteuerung > Wählplan Rufe ausgehend legen Sie fest welche Nebenstelle über welchen Anschluss nach Extern telefoniert.

Beispiel: Teilnehmer 20 über ISDN mit Anzeige der MSN 437625.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Anlagenanschluss

Bei einem Anlagenanschluss wird unter Rufsteuerung > Wählplan Rufe ausgehend festgelegt über welchen Anschluss die Nebenstellen nach Extern telefonieren. Als abgehende Rufnummer wird die Kopfnummer und die Nebenstellen Nummer angezeigt.

Beispiel:

Alle Nebenstellen telefonieren über den ISDN Anschluss mit der Kopfnummer 437625. Als abgehende Rufnummer wird die Kopfnummer und die Nebenstellen Nummer angezeigt.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Globale Rufweiterleitungen

Globale Rufweiterleitung greifen vor allen anderen Rufweiterleitungen.

Wählen Sie im Menü Rufsteuerung > Globale Rufweiterleitungen.

Beschreibung: Beschreibung der Rufweiterleitung.

für Nebenstelle: Nebenstelle für welche diese Rufweiterleitung konfiguriert ist. 0 = Alle Nebenstellen. Es werden Anrufe an alle Nebenstellen weitergeleitet.

von: Weiterleitung wird ausgeführt wenn Anruf von Extern, Intern, Extern und Intern.

Ausnahmen: Nebenstellen, durch Komma getrennt, werden nicht weitergeleitet. Nur sinnvoll wenn Eingehend zu = 0.

Ansage: Vor der Weiterleitung wird diese Ansage abgespielt.

Weiterleiten zu: Rufnummer zu welcher der Anruf weitergeleitet wird.

Sie können eine Weiterleitung direkt auf einen Anrufbeantworter durchführen. Tragen Sie im Feld Weiterleiten zu den Wert AB ein und im Feld Nebenstelle ausgehend den Teilnehmer auf dessen Anrufbeantworter der Anrufer eine Nachricht hinterlassen kann. Vorher wird die ausgewählte Ansage abgespielt.

Sie können eine Weiterleitung so konfigurieren dass nur eine Ansage abgespielt wird und anschließend das Gespräch beendet wird. Tragen Sie im Feld Weiterleiten zu den Wert Auflegen ein. Es wird die ausgewählte Ansage abgespielt und anschließend das Gespräch beendet.

Nebenstelle ausgehend: Die Weiterleitung wird mit den Einstellungen der Nebenstelle ausgeführt.

Code: Der Status und das ein- und ausschalten der Weiterleitung kann auf eine snom Funktionstaste gelegt werden. Beim Drücken der Taste wird die Weiterleitung ein- bzw. ausgeschaltet und der Status (ein = LED leuchtet, aus = LED ist aus) angezeigt.

Beispiel:

Anrufe zur Nebenstelle 22 werden ohne Abspielen einer Ansage an die Rufnummer 0171444333444 weitergeleitet. Die Weiterleitung wird mit den Einstellungen des Teilnehmers 22 ausgeführt.

Über welchen Anschluss die Weiterleitung stattfindet ist abhängig von den Einstellungen im Wählplan Rufe ausgehend.

Je nach Konfiguration wird die Weiterleitung in der Anlage oder im Amt (ISDN Merkmal Call-Deflection) durchgeführt. Bei einer Weiterleitung im Amt sieht der Angerufene die Rufnummer des Anrufers. Hierzu muss das Merkmal Call-Deflection am ISDN Anschluss verfügbar sein und das Feld CD unter Grundkonfiguration > ISDN-Karten auf Ja eingestellt sein. Bei einer Weiterleitung im Amt wird eine ausgewählte Ansage nicht abgespielt.

Call-Deflection funktioniert nur dann wenn der ISDN Anschluss, über welchen die Weiterleitung statt findet, der gleiche ISDN Anschluss ist über welchen der Anruf ankommt.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Single source CHM, PDF, DOC and HTML Help creation


Nachtschaltung

Die telpho10 unterstützt Nachtschaltungen für jede Nebenstelle.

Einstellungen:

Aktiv: Wenn markiert ist die Nachtschaltung aktiv.

Bezeichnung: Bezeichnung der Nachtschaltung.

Nebenstelle: Nebenstelle für welche die Nachtschaltung gültig ist.

Code: Das Ein- und Ausschalten der Nachtschaltung kann auf eine Funktionstaste am Telefon gelegt werden. Beim Drücken der Taste wird die Nachtschaltung wechselseitig ein- oder ausgeschaltet (ein = LED leuchtet, aus = LED ist aus).

Steuercode: *26[Code]

Beispiel snom 370:

Eine aktive Nachtschaltung bedeutet nicht dass zur aktuellen Zeit die Nachtschaltung greift (also Anrufer in den Genuss der Nachtschaltung kommen) sondern NUR dass die Nachtschaltung aktiviert (scharf) ist.

Beim Drücken der Funktionstaste werden alle Nachtschaltungen mit gleichen Code aktiviert oder deaktiviert.

BLF Invert: Wenn markiert wird die Anzeige der LED invertiert.

Datum Von: Nachtschaltung ist ab den eingestellten Datum aktiv.

Datum Bis: Nachtschaltung ist bis zum eingestellten Datum aktiv.

Uhrzeit von: Nachtschaltung ist ab der eingestellten Uhrzeit aktiv.

Uhrzeit bis: Nachtschaltung ist bis zur eingestellten Uhrzeit aktiv.

Wochentage: Die Nachtschaltung ist an den markierten Tagen aktiv.

Aktion: Auswahl von

    1. Auf Anrufbeantworter weiterleiten

      Ansage wird abgespielt. Anschließend wird eine aufgesprochene Nachricht zum AB des eingegebenen Ziel (Teilnehmer / Rufgruppe) weitergeleitet.

    2. Ansage, dann auflegen

      Es wird die Ansage abgespielt und anschließend das Gespräch beendet.

    3. keine Aktion (Auflegen)

      Es wird sofort Aufgelegt.

    4. zu Nebenstelle weiterleiten

      Der Anruf wird zur im Ziel eingegebenen Nebenstelle weitergeleitet. Die Einstellungen der ursprünglich gerufenen Nebenstelle bleiben erhalten.

    5. Rerouting zu Nebenstelle

      Der Anruf wird zur im Ziel eingegebenen Nebenstelle neu geroutet. Es werden die Einstellungen der Nebenstelle zu welcher geroutet wird übernommen. Ist so als wäre das Ziel direkt angerufen worden.

Ziel: Nebenstelle (Funktion abhängig von der eingestellten Aktion).

Ansage: Ansage welche vor der Aktion abgespielt wird.

Ausnahmen: Nebenstellen welche von dieser Nachtschaltung nicht betroffen sind. Macht nur Sinn wenn 0 (alle Nebenstellen) im Feld Nebenstelle eingetragen ist.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


Beispiel für die Zentrale

Für die Rufgruppe Zentrale (Nebenstelle 9) wird folgende Nachtschaltung konfiguriert:

Montag bis Freitag ab 17.00 Uhr bis 9.00 Uhr.

Samstag und Sonntag den ganzen Tag.

Nachrichten werden zum Teilnehmer 20 geleitet.

Es werden 2 Einträge benötigt:

1. Nachtschaltung für Montag bis Freitag:

2. Nachtschaltung für Samstag und Sonntag:

Liste vorhandener Nachtschaltungen

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easy CHM and documentation editor


Rufberechtigungen

Die telpho10 bietet mehrere Möglichkeiten Rufberechtigungen für Nebenstellen festzulegen.

  • Über die Rufberechtigungen
  • Über die Sperrliste ausgehend
  • Über die Allow-Liste Rufnummern

Rufberechtigungen

Wählen Sie im Menü Rufberechtigungen > Nebenstellen.

Nebenstelle: * oder 0 = Alle oder Nummer der Nebenstelle

Ort: Nebenstelle darf Ortsgespräche führen

National: Nebenstelle darf nationale Gespräche führen

Internat.: Nebenstelle darf internationale Gespräche führen

Sperrliste ausgehend

Wählen Sie im Menü Rufberechtigungen > Sperrliste ausgehend.

Nebenstelle: * oder 0 = Alle oder Nummer der Nebenstelle

Rufnummer: Rufnummer die gesperrt ist.

Es wird gesperrt wenn die gewählte Rufnummer mit der eingetragenen Rufnummer beginnt. Beispiel: Rufnummer = 0900. Anrufe zu Rufnummern die mit 0900 beginnen sind gesperrt.

Ausnahmen: Nebenstelle oder Nebenstellen, mit Komma getrennt, für welche diese Regel nicht gültig ist.

Allow-Liste Rufnummern

Diese Rufnummern können gewählt werden wenn:

  1. Am Telefon kein Teilnehmer angemeldet ist.
  2. Die Rufnummer unter Rufberechtigungen Nebenstellen gesperrt ist.
  3. Die Rufnummer unter Sperrliste ausgehend gesperrt ist.

Tragen Sie in dieser Liste alle Notruf Nummern ein so dass diese jederzeit, auch wenn am Telefon niemand angemeldet ist, gewählt werden kann.

Wählen Sie im Menü Rufberechtigungen > Allow-Liste Rufnummern.

Rufnummer: Rufnummer die auch ohne Anmeldung gewählt werden darf

Bezeichnung: Bezeichnung

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Sonstiges

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Documentation generator


Call by Call (ISDN)

Call by Call ist nur bei ISDN Anschlüssen der Telekom möglich.

Wählen Sie im Menü Sonstiges > Call by Call (ISDN).

Rufnummer: z.B. 017 für alle Rufnummern die mit 017 beginnen

Anbieter: Name des Call by Call Anbieters

Nummer: Nummer des Call by Call Anbieters. z.B. 01033

Es muss in der Wahlregel beim Wählplan Rufe ausgehend die Option CbC aktiviert sein.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Call-Through / Call-Back

Call-Through

Mit Call-Through haben Sie die Möglichkeit, z.B. von einem Mobiltelefon, Gespräche über die telpho10 zu führen.

Funktionsweise: Sie rufen von Ihrem Mobiltelefon eine, für Call-Through, definierte Durchwahl an. Nach erfolgreicher Authentifizierung anhand Ihrer Mobilrufnummer oder durch Eingabe einer PIN erhalten Sie ein Freizeichen und können Sie Gespräche über die telpho10 führen.

Beschreibung: Beschreibung

Eingehend zu: Nebenstellen Nummer des Teilnehmers (Dummy) für die Bereitstellung der Call-Through Durchwahl

Es muss ein Teilnehmer konfiguriert sein welcher die Durchwahl Nummer für Call-Through bereit stellt.

Nebenstelle ausgehend: Nebenstelle mit deren Einstellungen und Berechtigungen der ausgehende Ruf stattfindet

Rufnummer: Rufnummer des Anrufers zur automatischen Authentifizierung

Callcode: na

Typ: Call-Through

PIN: Pin für die Authentifizierung wenn die Rufnummer des Anrufers nicht erkannt wird.

Die Call-Through Durchwahl kann für mehrere Nutzer der Call-Through Funktion verwendet werden. Die telpho10 ermittelt anhand der Rufnummer des Anrufers oder der eingegebenen PIN den Teilnehmer. Die PIN der Nutzer müssen unterschiedlich sein.

Call-Back

Call-Back funktioniert im Prinzip wie Call-Through nur dass die telpho10 den Anrufer zurückruft.

Funktionsweise: Sie rufen von Ihrem Mobiltelefon eine, für Call-Back, definierte Durchwahl an. Nach erfolgreicher Authentifizierung anhand Ihrer Mobilrufnummer wird der Anruf beendet und die telpho10 ruft Ihre Mobilrufnummer an. Sobald Sie den Anruf entgegennehmen erhalten Sie ein Freizeichen.

Beschreibung: Beschreibung

Eingehend zu: Nebenstellen Nummer des Teilnehmers (Dummy) für die Bereitstellung der Call-Through Durchwahl

Es muss ein Teilnehmer konfiguriert sein welcher die Durchwahl Nummer für Call-Back bereit stellt.

Nebenstelle ausgehend: Nebenstelle mit deren Einstellungen und Berechtigungen der ausgehende Ruf stattfindet

Rufnummer: Rufnummer des Anrufers zur automatischen Authentifizierung

Callcode: na

Typ: Call-Back

PIN: wird bei Call-Back nicht unterstützt.

Die Call-Back Durchwahl kann für mehrere Nutzer der Call-Back Funktion verwendet werden. Die telpho10 ermittelt anhand der Rufnummer des Anrufers oder der eingegebenen PIN den Teilnehmer. Die PIN der Nutzer müssen unterschiedlich sein.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free PDF documentation generator


Call-Through inkl. Nachwahl

Mit Call-Through inkl. Nachwahl ist eine Erweiterung der Call-Through Version.

Sie benötigen ISDN Anlagenanschluss welcher die Verlängerung von Rufnummern zulässt.

Beschreibung: Beschreibung

Eingehend: Durchwahl für diesen Eintrag

Rufnummer: Rufnummer welche automatisch gewählt werden soll

Nebenstelle: Teilnehmer mit dessen Einstellungen und Berechtigungen der ausgehende Ruf geführt wird

Auth. Rufnr.: Rufnummer des Anrufers für die Authentifizierung

Beispiel:

Die Rufnummer des ISDN Anschlusses ist die 08251 78332 (Durchwahlen 0-99).

Alle Durchwahlen beginnend mit 9 sind für Call-Through inkl. Nachwahl reserviert.

Ruft Herr Meier von seinem Mobiltelefon die Rufnummer 082517833291 an wird er automatisch mit der Rufnummer 08251545454 verbunden. Ruft Herr Meier die Rufnummer 082517833292 an wird er mit der Rufnummer 0893398456 verbunden.

Es können identische eingehende Durchwahlen für unterschiedliche Teilnehmer konfiguriert werden.

Beispiel:

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Help documents


Tipps und Tricks

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create Web Help sites


An- Abmelden am Telefon

Teilnehmer können sich, sofern zugelassen, an jeden Telefon an- und abmelden.

In der Web-GUI des Teilnehmers

Am Telefon

Wechselseitiges An- und Abmelden

*11*[Teilnehmer]

Diese Funktion kann an einen Telefon, welches BLF (Belegtlampenfeld) unterstützt, auf eine Funktionstaste gelegt werden.

Beispiel snom 370:

Gezieltes Anmelden

*11*[Teilnehmer]*1

Gezieltes Abmelden

*11*[Teilnehmer]*0

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured Help generator


Callcenter Funktionen

Die telpho10 unterstützt einfache Callcenter Funktionalität durch Rufgruppen.

Beispiel:

Rufgruppe 1st Level Support mit Durchwahl 30

Gruppenmitglieder: 20,21,22

Legen Sie eine Rufgruppe mit der Nebenstellen Nummer 30 an und tragen Sie die Rufgruppen Mitglieder ein.

Führen Sie folgende Aktionen aus:

  1. Speichern
  2. Änderungen in System laden unter Grundkonfiguration > Anlage

Funktionen der Teilnehmer

An- und Abmelden in der Web-GUI

An-und Abmelden am Telefon

An- und Abmelden im Wechsel.

*12*[Teilnehmer]*[Rufgruppe]

An allen Rufgruppen im Wechsel an- und abmelden bei denen die Option *12 Aktivierung / Deaktivierung markiert sind.

*12*[Teilnehmer]

Gezielter Wechsel zu einer Rufgruppe und abmelden von den restlichen Rufgruppen bei denen die Option *12 Aktivierung / Deaktivierung markiert ist.

*12*[Teilnehmer]*[Rufgruppe]*1

Obige Aktionen können an Telefonen, welche BLF (Belegtlampenfeld) unterstützen, auf Funktionstasten gelegt werden.

Beispiel snom 370:

Ist der Teilnehmer in der Rufgruppe angemeldet leuchtet die LED. Ansonsten ist die LED aus.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Free CHM Help documentation generator


Eine Nebenstelle mit 2 Telefonen

Beispiel:

Der Teilnehmer mit der Durchwahl 20 hat ein snom 370 und soll ein zusätzliches snom m9 DECT Telefon bekommen.

Bisherige Konfiguration:

Endgerät snom 370

Teilnehmer 20

Vorgehensweise:

Erstellen Sie ein neues Endgerät für das snom m9 mit der Endgeräte Nummer z.B. 201.

Im Feld Nebenstelle muss die Nebenstellen Nummer des Teilnehmers 20 eingetragen werden.

Öffnen Sie die Einstellungen des Teilnehmer 20 und tragen Sie im Feld Parallel-Call die Endgeräte Nummer des snom m9 ein.

Ergebnis:

Führen Sie abschließend folgende Anlagen Aktion aus:

Änderungen in System laden unter Grundkonfiguration > Anlage

Wird der Teilnehmer 20 angerufen klingelt das snom 370 und das snom m9 Handset. Bei ausgehenden Rufen vom snom 370 oder snom m9 Handset wird die Nebenstellen Nummer des Teilnehmers angezeigt.

Wenn der Teilnehmer telefoniert soll ein weiterer Anruf nicht am snom 370 oder snom m9 Handset signalisiert werden.

Aktivieren Sie bei den Einstellungen des Teilnehmers die Option Busy on Busy.

Der Teilnehmer führt ein Gespräch an seinem snom 370 und möchte das Gespräch am snom m9 Handset weiter führen.

Am snom m9 Handset * wählen. Das Gespräch wird vom snom 370 übernommen. Geht natürlich auch umgekehrt.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source


Nummer der Rufgruppe anzeigen wenn angemeldet

Beispiel:

Der Teilnehmer 20 ist Mitglied der Rufgruppe 40 (Support). Ist der Teilnehmer in der Rufgruppe 40 angemeldet soll die Durchwahl (Nebenstellen Nummer) der Rufgruppe beim Angerufenen angezeigt werden. Ist der Teilnehmer nicht in der Rufgruppe angemeldet soll seine Durchwahl (Nebenstellen Nummer) beim Angerufenen angezeigt werden.

Bisherige Konfiguration Wählplan Rufe ausgehend:

es wird die Durchwahl des Teilnehmers angezeigt.

Erstellen Sie einen zusätzlichen Eintrag

Ist der Teilnehmer in der Rufgruppe 40 angemeldet greift die Regel mit der Rufgruppe 40. Ansonsten greift die Regel Alle.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Easily create PDF Help documents


Spontaner AB für die gesamte Anlage

Alle eingehenden Anrufe sollen sofort auf einen Anrufbeantworter geleitet werden. Das Ein- und Ausschalten des Anrufbeantworters soll auf eine Funktionstaste eines snom 370 gelegt werden.

Die Ansage muss unter Grundkonfiguration > Musik und Ansagen konfiguriert sein.

Beispiel:

Wählen Sie im Menü Rufsteuerung > Globale Rufweiterleitungen.

Klicken Sie auf [image] um die globale Rufweiterleitung anzulegen.

Ergebnis:

Beschreibung: Beschreibung.

Eingehend zu: 0 oder * für alle Nebenstellen.

Ausnahmen: leer.

Ansage: Ansage welche abgespielt wird.

Weiterleiten zu: AB = Anrufbeantworter.

Nebenstelle ausgehend: Nebenstelle welche die Sprachnachricht erhält.

Code: Das Ein- und Ausschalten kann an Telefonen, welche BLF (Belegtlampenfeld) unterstützen, auf eine Funktionstaste gelegt werden. Ist die Weiterleitung ein leuchtet die LED. Ansonsten ist die LED aus.

Steuercode *27[Code].

Beispiel snom 370:

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Full featured multi-format Help generator


Sporadische Weiterleitung für die gesamte Anlage

Alle eingehenden Anrufe sollen an ein Mobiltelefon weitergeleitet werden. Das Ein- und Ausschalten der Weiterleitung soll auf eine Funktionstaste eines snom 370 gelegt werden.

Die Ansage muss unter Grundkonfiguration > Musik und Ansagen konfiguriert sein. In unserem Beispiel verwenden wir die vorhandene Ansage Ansage verbinden.

Beispiel:

Wählen Sie im Menü Rufpläne > Globale Rufweiterleitungen.

Beschreibung: Beschreibung.

Eingehend zu: 0 oder * für alle Nebenstellen.

Ausnahmen: leer.

Ansage: Ansage welche abgespielt wird.

Weiterleiten zu: 017133277745.

Nebenstelle ausgehend: Nebenstelle über deren Einstellungen der ausgehende Ruf geführt wird.

Code: Das Ein- und Ausschalten kann an Telefonen, welche BLF (Belegtlampenfeld) unterstützen, auf eine Funktionstaste gelegt werden. Ist die Weiterleitung ein leuchtet die LED. Ansonsten ist die LED aus.

Steuercode *27[Code].

Beispiel snom 370:

Abhängig von der Konfiguration wird die Weiterleitung in der telpho10 oder im Amt (bei ISDN) durchgeführt.

Für eine Weiterleitung im Amt muss der ISDN Anschluss über das Merkmal Call-Deflection verfügen und es muss bei den Einstellungen der ISDN-Karte CD auf Ja eingestellt sein.

Eine Weiterleitung im Amt ist nur dann möglich wenn der ISDN Anschluss ausgehend mit dem ISDN Anschluss eingehend identisch ist.

Copyright © 2011, telpho GmbH

Created with the Freeware Edition of HelpNDoc: Create HTML Help, DOC, PDF and print manuals from 1 single source